No longer getting clips on Cam+

I’ve registered my cameras for Cam+, got the short clips of event recordings ok, but now can no longer get those clips on the phone app. I have not installed a micro SD card. I can get the full recordings online from my laptop. How can I get the short clips back to my phone app?

1 Like

Are you looking in the events tab at the bottom of the app? Make sure you don’t have any filters enabled (click the hourglass in the upper right and click clear)

1 Like

Yes, I see that now, and I can find the clips. Thank you!

I did try installing micro SD cards in my Wyze cameras. They worked at first, but now, they do not recognize these memory cards. I tried removing them and reinstalling, but it didn’t help. Perhaps I’m using the wrong kind. What do you recommend?

Thanks!

What size and brand sd card are you using?

I would recommend putting the sd card in a computer and reformatting it. This could potentially solve your issue. Please note this will erase anything on the card.

There also seems to be a known bug causing issue with sd cards currently:

1 Like

PRO MAX 512 Mb U3 Class 10

When I try to format it on my PC, it tells me it is write-protected.

Is there a physical toggle switch for write protection on your card or adapter? Typical a small tab on the side

No toggle.

When I try to format it, the message I get is “make sure the disk is not read-only, then try again”, but doesn’t say what to do if it is read-only.

As a note, I bought 2 of these SD cards together (in one package). I was able to format the other one, installed it in my Wyze camera, and seems to be working ok. I never got the ‘write protected’ message on that one.

Is there a way to remove the write protection when there is no toggle?

Thanks

If there is no toggle and it is still in read only mode unfortunately I do not know what to do. Possibly someone with more knowledge about sd cards could help?

Your card has probably reached end-of-life. You can try low-level formatting via the official SD Memory Card Formatter. If that utility declares the card locked, it’s kaput. You can still recover data with utility tools though.

1 Like