No Infrared with Cam v3 when powered by Wyze bulb socket (E26)

Decided to simplify a little and tried powering my “Garage” cam v3 from the Wyze lamp socket (E26)… but when I do, I get zero night vision… even if I go in to the app and force it on (vs. auto).

If I change back to the wall plug, it works fine.

Using Wyze supplied cables in both cases. Have applied all FW updates.

Is this a known issue?

That is an odd problem. :neutral_face:

Confused about the setup.

  1. Doesn’t the Wyze Lamp Socket already have a cam attached to run the light socket?
  2. How long is the cable run from the light socket to the Garage V3?
  3. I assume that is not a Garage Door Controller V3 that you are trying to power from the Socket?
  4. What is the advantage of powering the Garage V3 from the socket instead of a local 120V outlet in the garage?
2 Likes

Scenario 1: Wyze supplied 120vAC plug → Wyze supplied USB cable (6? ft) → Wyze cam v3
Scenario 2: Wzye light socket adapter (box also says E26) → Wyze supplied USB cable (also ~6ft) → Wyze cam v3

I have good night vision with Scenario1 (ie. at night inside garage). I get no night vision in scenario 2. Socket is set to always be on. Also have toggled thru the night vision settings of the camera.

If I had to guess it would be that the socket+USB isn’t supplying enough power. Or I have a bad cable/socket. Need to play around a bit more.

I had ordered 2 sockets… installed #2… what I see is that

  • with the socket ON, no night vision
  • if I then turn the socket OFF… the camera still works, and now night vision WORKS!.. but if I hit “back” to the list of cameras and select garage again… no night vision. I have to turn the socket back ON and then OFF again… which only lasts as long as the current LIVE view… if I hit back, and then re-select garage… no more vision.

I can also confirm that the red LED (indicating the camera is selected) is only on when the night vision is working. In the case that I select the camera and night vision is not working, I am viewing the camera (albeit totally dark) and the red LED does not come on.

smells like some weird bug to me… is the a bug reporting mechanism?

We have a Fix-it Friday the first Friday of every month where members can report bugs. But it’s usually best to call Support for confirmation that there really is a bug, and then they will probably forward it to Engineering for you.

What I think I am starting to understand is when the Lamp Socket light BULB is ON, you don’t have night vision, and when the bulb is off off you do? Is that right?

What still bothers me is you said you tried night vision ON vs AUTO, and it didn’t work. Plus when you back out of live view and come back the night vision is no longer engaged without cycling the light bulb again. If I’m interpreting all that correctly, anyway.

Using the wall AC plug… all works as expected.

Using the Wyze socket, the only way to (temporarily) get night vision is to

  • turn socket on
  • have live view on
  • turn socket off
  • night vision works

once I navigate AWAY from live view (ie. to look at another camera) night vision is no longer on and will not come back on until I re-do the sequence above.

Have you tried using this combo in another light fixture? Maybe the fixture itself is underpowered?

1 Like

open loop reply:… but it WILL do night vision if I go thru the hokey sequence

closed loop reply… but it was worth a try, so yes, I moved it to another socket and get the same result

And FWIW I also removed the bulb, below the socket so that wasn’t presenting any load

Just confirming, that you can’t get the camera into the night vision mode (black and white picture) or is it to have the IR lights to turn on while night vision mode is “on”? Can you provide photos of the cameras view at the different stages of the issue?

I moved the camera + socket to an inside (not garage) lamp… series of 3 shots… in theory the settings of #1 and #3 are the same? but note the difference in view… mesh as a new user… 1 photo at a time…