No events since about 8:00 yesterday

V2 camera, no events logged in last 35 hours but there are dozens and dozens of motion events recorded on the local SD card. Anybody else?

I would try restarting your cam and see if that fixes it. I have been getting events as normal

1 Like

Already have, multiple times. Both through the APP and by removing power. Less than happy yet again. :unamused:

I had that happen about a week or so ago on one device. NO events showed up for the V2’s or V3’s.
It fixed itself later in the day.

And exactly 35 hours after failing to capture events they are now back again - although the missing events for that period are still missing. SMH :unamused:

8:00 the next day and events have been logged/captured as they should be. Just ‘love’ the consistent and predictable performance of this product. (Sarcasm intended, I really don’t.) :unamused:

Would you like to buy a security system? It might not work for a day or so, off and on.

Just thought I add more recent experience. It’s now been 8 days (8:13PM on 8/10/21) since receiving the last motion event notification from my V2 - with absolutely none since then. And before anyone asks there are literally hundreds of motion events captured on the local SD card.

Camera has been off/on/off/on cycled via the app so many times I can’t even begin to guess how many that might be. Likewise with removing/restoring power by unplugging the power cord.

Certainly glad I have other manufacturer’s cameras covering the same area that send proper notifications.

Is detects motion still selected under ‘Event Recording’ for the camera in question

Yep, nothing has changed since the last time it was working properly. To clarify, not only are there no notifications there is also nothing under ‘events’ in the app - just the “Nothing to see here” text.

Update: 10 days and counting. Hundreds of motion events captured on the local SD card and nothing under the ‘events’ tab in the app. :unamused:

Have you tried contacting support yet?

1 Like

I am sure you tried this as you frequent the forums, but did you make sure all filters have been cleared from the Events Tab? I sometimes forget that I selected a Camera or Person or something else and my events are limited in the page.

Just curious if it could be as simple as that.

As mentioned earlier, nothing has changed (F/W, S/W or settings) since it was last functioning as it should - now 11 days ago. Just checked again to make sure that’s the case.

1 Like

Not yet, and I’m not sure if/when I will. This is now become an exercise to see how long this foolishness will last. Every mention in this forum of this issue (including my own) is the condition will ‘self correct’ after some period of time.

At this time my only interest is in determining what the outside limit of ‘some period of time’ might be - currently 11 days and counting.

Able to post a screen shot of all your applicable settings pages, event tab? Maybe fresh eyes can see something amiss or just for documentation purposes.

And now, drum roll please, as of 12:46PM on 8/21 events are being logged again - 10 days, 16 hours, 33 minutes.

Absolutely NO CHANGES were made to any settings, hardware, firmware, software, apps, routers, ISP, network settings, computer OS, etc. (my socks and underwear were however :laughing: ).

Same issue here except mine still isn’t recording events. Seems like it started with the firmware update.

It has nothing to do with a F/W update other than being a coincidence. As mentioned, there were no updates to mine at any time. The phenomenon comes and goes as it sees fit. My feeling is the backend system(s) at Wyze has ‘issues’.

Yes, May be coincidence…but whatever it is sure does stink. I like you have made no other changes just, poof, no more recordings and to do a live feed it just says loading and gets stuck on step 1.