Newest 2 wyze v3 cams fail to maintain a connection

As the topic states. I have recently purchased two wyze outdoor cams and they fail to remain connected to the same network as two other cams in the same location.
Working cams are as follows
1 inside the garage
1 on the side of the garage outside

Failing cams
1 on the front of garage outside
1 on the side of garage outside

I also have 2 other cams 1 inside the garage and 1 outside the garage of a totally different brand that never fail to remain connected.

All are on the same network only thing is that I have to constantly restart the 2 of the 3 outside cams
There is a netgear wifi signal booster that has been there since I install the first 2 cams.
Just seems that these 2 cams are failing with their ability to remain connected, like there wifi hardware inside is not up to standard.

Any know issues with recent sold cams having this type of problem? Suggestions?

[Mod Edit]: Title and tags modified for better visibility in order for you to receive timely answers to your questions.

Outdoor cams do not connect to your network, they connect to the Base, which in turn connects to your network. So the best thing to try would be to move your base station closer to the cameras.

1 Like

These are the two latest cams that are losing connection all the time.
Also I do not use a Base, never have, and all has been fine to this point.
Again here are the two cams i just purchased
WYZE Cam v3 with Color Night Vision, Wired 1080p HD Indoor/Outdoor Video Camera, 2-Way Audio,
Thanks for your reply you don’t know how much I appreciate it.

get a usb voltage tester, super cheap grab one off amazon or ebay, and check the usb power supply brick, ive found the v3 is very picky with low voltages and if the little usb charger brick is putting out barely 5 volts and combine it with the resistance in the cable you can get half a volt or more of drop actually getting to the camera so like 4.5v or less, it will work initially but then keep having connection problems, i JUST picked up a new V3 at the hardware store and its usb power brick was junk only like 4.8v, had to find another one to use. was having connection issues suddenly with one of my v3 cams replaced the usb power brick, bam problem solved

Thank you so much for the well explained answer. What voltage am I looking for on the charging brick?
It sounds like 5 v is not 3enough so how do I find a 6v or better. This is probably the problem as I have used extension cables on these problematic cameras
I think you are onto something. Again thanks for the great reply.

Send the logs to Wyze Support.

well you still have to get a 5v usb adaptor, but its entirely luck if you get a good one or not, (hence getting a usb voltage tester to check) ive found adaptors that have had at least 5.12-5.20 volts seem to help/solve the issue, so really you need a good usb power supply brick and a decent quality usb cable, if your plugging a longer cable into it make sure its a more “heavier duty, higher charge current” rated cable, sometimes even the cables they send the cams with are not the greatest either, again which is why now a days having a USB voltage tester is suuuuper important

I use a power brick for LG phone charger and one for Samsung charger. Solved my WYZE app view problems. Sad Wyze cannot provide a proper power supply for products they sell.

1 Like

While high voltage presents a risk of possible damage (more likely to be long term than short term if such occurs), I seem to recall seeing a 6 volt adapter for a USB powered fan I use.

Okay, I found it, but it suspect it would be too high output, as it is actually 6. 5 volts:

I have the same issue with the V3s ever since the latest update. They worked fine before the update. Now they are unviewable.

And as you see, no one from wyze is here to assist with this issue. Silent as a dormouse.

1 Like

Change the firmware back to the previous version if the new one doesn’t work for you. Mine all work just fine. Or maybe load the new firmware with the SD card.

You do realize this is primarily a USER Forum, Wyze rarely appears here… And especially not on a Sunday.

1 Like

How do you do all of that? I just want the cameras to work as advertised. I’m not a tech person and don’t know how to do any of that.

Directions here, you need a good clean SD card with nothing else on it:

1 Like

As much as I’m not looking forward to this, I will attempt it. Thank you for the instructions. I will come back with an update.

While I was looking around to make sure it’s not my settings or something stupid I didn’t or did do, I checked what the update did. Is it possible some connection drops are because it thinks a socket plug is attached to it and drops the signal? Not saying it makes sense. Just putting the question out there. Because this only happened ever since this update.

I had one Wyze cam outdoor that wouldn’t update the firmware from the app so I used the SD card method and got it done. Sometimes update from the app doesn’t work correctly, I have no idea why but the directions I posted for the V3 is worth a try since you cams are driving you nuts now. If the Nov. firmware still doesn’t work for you clean the SD card and try the August version which is I assume what you had before…

1 Like

Yes that is correct. I had the August version before. I will try it. If Wyze isn’t compensating you for your time and help, they should consider it.

I’m just another user like you and the rest of the folks on here.

1 Like