New Wyze cameras do not recognize my WiFi

I recently moved and switched internet providers. I brought the 3 Wyze cameras I was using at my previous house and I was able to connect them to my new WiFi. I then purchased 2 new Wyze cameras but neither one was able to locate my WiFi during the activation process. I tried rebooting my router but that did not help. Any suggestions as to what else I should try? Thanks

Since the original three cameras are working on the new WiFi, the WiFi obviously is working. If I were to make a guess, the WiFi is dual band and your phone was connected to the 5 GHz at the time you attempted to set up the two new cameras. This would be particularly true if the new WiFi uses a different SSID for 2.4 GHz and 5 GHz. Assuming this is the case, make sure your phone is connected to 2.4 GHz when you do the camera setup. The Wyze cameras are 2.4 GHz only.


Thanks for the reply. I checked and the new house WiFi is 5 GHz but there is no 2.4 GHz band displayed for me to make the connection. My previous house did have both 5 GHz and 2.4 GHz and I remember connecting via the 2.4. Any idea why my original 3 cameras would now work on 5? Any thoughts on what else I might be able to do to connect the new cameras? Thanks for your help.

Most likely the new WiFi is dual band - else the original cameras would not be working. Depending on your phone and the WiFi itself will dictate what the next step is in order to get your phone connected to the 2.4 GHz so it can then set up the new cameras.


Sounds like you may have a Mesh Neetwork. I have used 2 different TPLink Mesh Routers and now have the Asus Mesh Network. On the TPLink, you cannot separate the 2.4 from the 5 for your phones to connect, they always connect to the 5 GHz side (I have not found a method to do this). You can go into the WiFi settings of the router and turn off the 5 GHz band and then all your devices will only use 2.4 GHz. Something to try.

However, I have not had any issue setting up my Wyze Devices even though my phone is connected to 5 GHz. There are some cases where you need to make sure you phone has BT on or you can turn off your Cellular on the phone and only have WiFi on. The new Mesh router I have setup allows for splitting the 2.4 and 5, but I left it combined for now.

I’m a broken record but try turning off your phone’s mobile data while setting up the new cameras.

Thanks. I’ll try that.