New Wyze Cam Pan's not working... PTZ dead, settings


I tried to call support but the line was busy for over 15 minutes.

I am an early backer of Wyze and now own 9 cameras from v1 of wyze cam, although I have purchased over 15 of them since the beginning. I recently moved and ordered 2 new pan cams for my new home.

BOTH of the cameras were updated immediately to And neither of them are working correctly. I cannot get either of the cameras to “control” PTZ. Both seems to continuously reboot themselves. Also cannot make any changes to pan scan.

This is pretty frustrating after owning so many cameras and now having these two not work. I have a third Cam Pan on the front of the house that is working fine and also has the latest firmware. I purchased it a while back though…

What is going on?

I may have inadvertantly figured out a potential cause for the problem… the SD card. I also purchased Wyze branded micro SD cards with the cameras. As before, I put them in before even plugging the cameras in.

After all the trouble I took them out and the first Cam Pan then began to work correctly. Put the card back in and it wrecks it…

still not good quality control on the part of Wyze either way.