New V3 hangs after about 5 hours

I did when first one quit on 12/09/20. They gave me a ticket number.

Sending my 4 V3 cameras back. Too many issues. I need reliable cameras. These should not have been sent out with these bugs.

1 Like

I agree @parkerpress :slightly_smiling_face: Open a ticket with Wyze is the 1st step.

  • Create and send in a log file: Please recreate the issue and then go to Device Settings > Wyze Support > Submit a Log.
  • When you’ve sent it in, please post the log file number to your open Support Ticket.
    Wyze does not automagically view and analyze unassociated log files. Thanks :relaxed:

Thanks for the info on how to submit a log and attach it to a support ticket. Wyze does not make it clear how to do this. I really appreciate the guidance.

I’ll get my logs in next time the camera “hangs” (and add a new log each time the camera hangs)

Steve

1 Like

Hi @parkerpress Good job!
They probably only need one good Log unless the problem is different or new.
If you don’t hear back in 3~5 days post your ticket & log numbers here.
We’ll see if one of the Mavens can help get it noticed. :slightly_smiling_face:

You might try using the V3 w/o the uSD card installed. If there is a bad cell on the uSD card, the camera can hang while it is trying to write.

Not the solution, but certainly a work around. If your cam is going offline every 5 hours, setup a schedule to reboot it every 4 hours. I’ve noticed that if I power off my cable modem my v3 flakes out and won’t properly populate events. The playback is there, but no events show up in the app. I simply restart the cam via the app and all is well again.

I had a similar issue with my v2’s when the WCO first hit the streets and WYZE added functionality to the app for the WCOs and also upgraded firmware for the v2’s at the same time. I have always rebooted my WiFi AP once per day at a given time. I now reboot all of my cams about 10 minutes later, one by one a minute apart from each other. Granted a person shouldn’t need to do any of this, but it is what it is and only has to be setup once. Then it is completely automated.

You must be new to Wyze “jargon”.

“Events” are camera recordings saved on online servers. “Playback” are camera recordings saved on the local SD storage.

If power down your cable modem, your camera can’t upload to the servers.

No, I’m not new to WYZE at all. Please allow me to clarify. If I bounce my cable modem or my WiFi access point, my v3 will no longer display events until I restart the camera (even though both the cable modem and AP are back online). Fortunately the playback functions continue to record to the microSD card the entire time.

1 Like

Some new notes/observations:

  • When the recording-to-cloud stops, so does all local recording. No new .jpg files in “alarms”. No new .mp4 files in the “record” directory.
  • Turning off the camera and turning it back on does not “reactivate” any recordings
  • Restarting the camera re-enables recording and alarm records to the SDHC and to the cloud.
  • I “swapped” the camera on the side of the house with the V3 over my driveway, so I should be able to tell if the problem moves to “driveway” (from “west side”) fairly quickly.
  • I pulled both flash cards, reformatted them in my Mac, then added them to the “other” camera (so neither camera has the same flash drive it had before I swapped positions). I also reformatted them in the camera, then turned them off, and back on “just in case”.
  • I tried to peek at the logs, but they are encrypted. If anybody knows how to decrypt them, I’d be interested in learning.

More information will be posted tomorrow.

So after swapping cameras and using new flash drives, the problem followed the camera… So it’s something with the physical camera, not the flash drive, the cabling, or the wireless connection from where it started. The other camera continues to operate flawlessly in it’s new home, but this one still shows the same problems.

At @Known1 suggested setting up schedules to automatically restart the cameras every six hours. So I tried that. I don’t think it worked. The restart at 6am might have been attempted, but at 8am, the camera was hung again. I ran the “Restart Camera” option manually and now we’re back online again.

I’d be able to assist in debugging a lot more effectively if there was a way to interpret the logs locally, Has anybody been able to figure out how to read the logs from the flash drive?

Steve

Sorry to hear you’re still having problems. Actually I suggested a schedule reboot every 4 hours. My logic is if the camera hangs every 5, reboot an hour before the known hang time. I do find it odd that your scheduled reboot at 6 hours didn’t work, but a manual restart through the app did. I believe they do the exact same thing.

I doubt anyone has worked out the unencryption routine for the logs. If by chance someone has, I suspect that person would never share that information in a public forum.

OK. I’ve added additional reboots to every 3 hours of every day. I found that odd that the scheduled reboot is apparently acting differently than the one triggered through the UI. I’ll keep an eye on it today.

And I’m baffled why the logs need to be kept a secret from the camera owner. As long as any passwords and actual Wyze URLs are sanitized, I can’t imagine that there’s any other activity data that would be sensitive. But I guess that’s what I get for buying into a closed system.

Thanks again to everybody for advice and opinions. It’s been invaluable, especially in the total lack of communications from Wyze support.

Steve

1 Like

I was having so many problems with 1 of my 2 V3 cameras. Mostly stuck on step 3/3. Most of my issues have been resolved by performing a “Sync time” in advanced options, and then rebooting. It works for about 2 days and then needs another sync time/reboot.

I still can’t get Person Detection to work, but at least video is running smooth now.

1 Like

Latest update. It doesn’t appear to be “duration related” before this camera goes off. I set up automatic restarts every three hours of every day.

  • Yesterday the 3pm restart happened, and at 3:08 the camera died. I manually restarted it about 3:15pm and it ran until the 6pm restart.
  • The 6pm restart ran until about 7:18pm
  • The 9pm restart ran for about 8 minutes
  • The midnight restart ran for barely a minute
  • The 3am restart ran for maybe 12 minutes
  • The 6am restart made it almost 20 minutes
  • The 9am restart ran for almost 40 minutes
  • The noon restart made it almost 50 minutes

I’m starting to get a little annoyed at the instability of this single camera and the total lack of responses from Wyze.

FWIW: The other camera is working flawlessly in all regards. It hasn’t blipped even once since installation.

Hi @parkerpress Have you heard anything back on your Support Ticket # 931313?
Did you get a log number from the App and inform Wyze of the number?
Have you tried running w/o a uSD card in case it might be the contacts in the cam? :slightly_smiling_face:

@dr.know : I haven’t heard a peep out of Wyze on that ticket. Yes, I did post the log number into that ticket and cross-referenced this thread in the forum/community as well.

I didn’t think of running without the SD card, since that’s not the mode I want to run for these cams, but have removed it to test for a few days. I’ll post back here when I have more information, but if the past is any indication, I should know more in about 2 hours (when the 9pm scheduled restart runs).

Steve

1 Like

Never had to restart my cam V3, using 64Gb uSD and factory cable.
Testing w/o the uSD card will help isolate the problem. If it still fails, update ticket, ask for replacement.

Here is an interesting test by @mrgadget performed with several length cables.
(V3 & V2 Voltage Drop Testing with USB Extension Cables)
Wish there was more test results for the V3’s. Will be testing my V3 with a 16’ USB extension soon.

I removed the SD card from the camera, and it still stopped all recordings last night around 11:15pm, and there have been no recordings to the cloud since then.

I know there should be at least a couple recordings (I can see tire tracks in the snow, well inside the detection zone that was capturing people last night). And I just went out and shoveled off the driveway this morning, and it didn’t detect me. My V3’s have CamPlus, and I only have that set to record detected motion.

I’ll do as you mentioned and request a replacement.

Steve

1 Like

Hi Steve, Maybe someone has another idea to test but agree, see about a replacement from Wyze. :four_leaf_clover: