New firmware for V2 May 8th 2019

Just got notified there is a new firmware.
What does it do?
Why in the heck wasn’t it announced in News From Wyze?
I’m hesitant to upgrade because several times small things have broken that HAD worked.

Have a glance at this. Might be on this forum somewhere too

found it

Think I’ll pass on this one because it does not mention fixing my “time lapse/file does not exist” problem and where I’m going there won’t be much need for person& vehicle detection.

I waiting on my V2 cameras to be delivered. None of the last few firmware releases were for my old V1 cams.

I feel ignored! :confounded: unloved even :broken_heart:

1 Like

Sounds like you are on the beta? and have a new beta update? This is not the Beta section of the forum so Beta updates won’t appear in here. Jump over to the beta pages and you should see what you are looking for.

Yup, I must have hit it as it was announced over there and could not find it anywhere.

Greetings. Re: the “time lapse/file does not exist” problem … I hadn’t used the time lapse feature for many months but have attempted to do so twice within the past week on one of my V2’s to record some major landscaping work being done on our property. As you’ve probably guessed, I’ve had the same problem (file does not exist). Is this a known issue and if so, is it being addressed?

I’m not sure what Wyze considers a “known issue” but I’ve reported it several times.
Previously I’ve been able to pull the card and view the files but I have not tried that recently.
And since many time their new builds break things I don’t know the status now and my cameras that I can run time lapse on are not handy for swapping SD cards.

1 Like

I just did a time lapse yesterday. You can still read the file, but you have to pull the SD card from the cam and use a computer.

No, it does not fix the timelapse issue. :frowning: