New Complete Motion Capture service failing

Not sure if I’m missing something but … the normal 5 second capture on my front camera worked fine and recorded multiple events yesterday (UPS, FedEx) … UNTIL I signed up for the Complete Motion Capture trail.

Yes, I have the latest firmware update. And, again, all worked fine UNTIL I chose to opt-in on the new CMC free trial. After that (on my Android app), ALL ““recorded”” events show motion/sounds at 00:00 duration. This now makes the recording ““feature”” useless. Anyone else see this problem and find a solution?

I’ve submitted a ticket, but we’ll see if that gets a useful answer. As of now, I regret opting in for this trial as my ““recorded”” events (zip nada) are even less useful that then brief recordings I used to get.


Mine does the same on 2 cameras that have CMC no lead time, also when trying to teach the AI for a person or not, this last software update says fail and will not work.

1 Like

Hi, all. I’ve re-named this topic for members to post in if their having the same issue. Please provide as many details as possible when describing the problem you’re having. You may want to submit support requests so Wyze can track how many are having the issue, and if they are related. :slight_smile:

@jahovey Is your app also updated? Not just the firmware. The new version of the app was just added this morning.

Same for you, @Scott57. You have to be running the latest version of the app from today, and the latest firmware.

1 Like

Thx! Looks like its working as intended now!!

I am having similar issues… 12 second recording worked fine; smooth and very few false alarms on all three of my cameras. I signed up for complete motion capture and now get false alarms, glitchy playback, etc. Some recordings say they are 5 minutes long, but I cannot access them or they end up being 10-15 seconds. All my camera firmware is updated and I always download the latest APP.
I think they still have some work to do on Complete Motion Capture… I may have to cancel and wait until the glitches are worked out.


It is updated. I have auto updates on and I check it each time I have a firmware update. Also this update shows that the recording is always 5:00 minutes but is really between 13 to 17 seconds. I have tried on all my cameras and both V2’s and Pan’s. Never on cams that don’t have CMC. Like @chris40 we know this app update is not the solution, as we always keep the app updated. And he is correct that some recordings say they fail to upload.

I think the false 5-minute clips happen when a clip doesn’t fully upload. Like the camera records the whole thing, but the server only gets the first part of it. I just saw someone who checked the same 5-minute clip later, and the length was reporting accurately (and the clip was suddenly longer)


Yes I see that too. That’s not the real problem as not to be able to share to help the AI understand if I saw a person or I didn’t see a person. Only the CMC activated cameras will pop up a little gray box that says " failed" at the bottom of the screen. Even if I change cameras with the CMC, the camera that I just deactivated the CMC starts letting me share. The new camera that worked before letting me share with no CMC activated, now does not let me share with CMC activated, and does not show me walking in the the cameras field of view (the detection zone). I think it is missing the first 12 seconds of the clip and that’s is why it’s not letting me share the clip for the AI? Just my thoughts from observation. This part of losing the the first part of the clip is only for the pan cams. The V2’s do not loose the first part of the clip, but both cameras show “failed” when trying to share the clip for the AI with CMC activated on those cameras.

I’m having issues too when CMC is activated. The playback of CMC videos is glitchy in the app. They seem to play at a faster speed, freeze and with the sound out of sync. However if I download those videos and open them with a different player, they play fine. Also, videos recorded with CMC deactivated play normally.
I’ve tried clearing the cache both inside the app and in Android settings, restarting the camera, and the issue persists. Next step I guess would be reinstalling the app?

1 Like