New Beta App on Android (2.4.93) and Bulb firmware ( released on 7/26

Dear Beta testers, we launched 2.4.93 on Android and a new firmware ( on Bulb. Please let us know if you have the mic permission issue (access mic permission when running in the background) or Bulb setup issue. Thank you very much.

Android 2.4.93

  • Added support for 64-bit code

  • Fixed an issue that may use mic permission when the app is running in the background

Bulb firmware

  • Fixed an issue causing the bulb’s WiFi adapter to be restricted to the g-band
1 Like

updated and now all my cameras get stuck at getting video data 3/3. Everything is up to date , v1, v2 and pan’s all behaving the same way. Android OnePlus 7 pro.

ETA…I just checked on another phone that hasn’t been updated and they all work fine.

Can confirm. All cameras (except for one - black special edition) are showing all white instead of an image.
I’m also on OnePlus 7 Pro

This version of the Beta app is missing the “Enable Hardware Decoder” setting. Live Stream is basically useless on my phone without it.

Updated to app v2.4.93 and all cam thumbnails are now all black … I have 8 cams v2 … all 8 cam thumbnails are black …

Also when you take pictures of the live (or playback) cams, all pictures saved as totally black pictures.

@WyzeRoy - This thread is further proof how much we need the capability to roll back to last known working release.


I always make a copy of the previous apk before I install a new version… so that I can sideload it if need be.



Is there a known issue with this version of the app and the Shopping function?

1 Like

Not sure when this is started exactly but I want to say probably with the most recent update. I still get notification with actual picture but when I try to watch the live stream all I see is a white screen. (see attached screenshots)

What I’ve tried:

  • Power cycle the camera
  • Restarting the router
  • Uninstalling and reinstalling the app
  • Toggling day/night modes on/off/auto

Still seeing white.

I’m having the exact same issue on android and my OnePlus 7 Pro. I used Tinycam and can view the cameras fine. I rolled back to the latest official release (using apk mirror) and it worked fine.

Has anyone from wyze acknowledged/checked in on this? Do they need help fixing the bug?

I had a bulb stop working, so I replaced it with a spare. Can anyone explain how two bulbs have 126, but the newly added one shows 119, and shows it’s up to date?


1 Like

I noticed when I started setting up a new one yesterday it only updated to 119 where the ones I did a few weeks ago are at 126. I just had not had time to look into it. The only thing i can think of is maybe 126 got pulled. Maybe @WyzeGwendolyn knows more or can direct the question the right way.

Mine are different v .106 :thinking:

Uh… I’ll check on this.

1 Like

Mine are the same as yours , I just assumed because I am not in beta program at present time that I would not get the bulb firmware updated to

Ok, gotcha. I forgot I was in the beta thread. :rofl:

Sounds like me , when I go into the kitchen and forget what I went in there for :grin:

1 Like