New ASUS RT-AX88U Router - Bulnbs (v1) and plugs not connecting

I just got a new ASUS RT-AX88U Quad-Core router. My Wyze camera, thermostat, Motion Sensors and scale functioning fine; however my bulbs (v1) and plugs will NOT connect! I’m using my iPhone 11 with the Wyze app; completely blew away the config for those items and basically started over and tried to add them. The blue light flashes quickly… It gets down to the point of ‘Connecting…’ the blue light then stars blinking slower, and then it sits there trying for around 5 minutes and then says it can’t connect.

The router is set for both 2.5 and 5GHz - On SEPARATE bands; my phone (and iPad) are both on the 2.5 network exclusively; so I know it’s not a 5GHz issue. There’s a TON of settings for this router, and I’m hoping that it’s just a setting that needs to be changed to get these two sets of items to connect… but what I don’t know. It’s strange because both bulbs and plugs worked perfectly on the old router - and this new ASUS is a super fast quad-core router, so I know it can handle the load!!

Anyone have any ideas? I love Wyze products… But I seem to almost always have some initial conection issues and now I’m about ready to check them all!

All help appreciated.


You need to have separate SSID’S for each band and disable IPV6

Just to clarify about the use of the term band here, do you mean that the 2.4 and 5 gHz bands have a totally different SSID “NAME” being broadcast? Like one is called Internet2.4 and the other Internet5g and then you can select which one to connect to and you know which is which because they’re named differently? Or did you mean something else by saying they are on different bands?

I am guessing you also already had all the devices set up under the old router and are now using the new router with the same SSID names and passwords, and are just wondering why the Wyze devices aren’t connecting to it yet, correct? If this is true, then I have seen it sometimes take a while for the devices to connect to the new router because they somehow seem to care about what the MAC ID was of the previous router. At least that what it has seemed to me the 4-6 times I have switched routers. Some connected right away, and others took 1 or 2 days sometimes to switch to the new router. Some things that helped me get them to connect to the new router faster:

  • Rebooting them (turn them off for a while to clear all the RAM, etc…at least 30 seconds, but several minutes is better). Then turn them back on and wait. I had some devices take 1-2 days to acknowledge the new router.
  • Do set up all over again for those not connecting yet. You shouldn’t need to delete the device first, just start setup again in the app and act like you’re setting up a new device. Then none of your rules will be deleted or any other integrations, it will just sync to the new network and everyone will keep working as normal.

It’s usually devices that are using an older chip that stall out like that when you try to switch routers. The devices will work fine again, they’re still good, they just like to cling to the router they were set up on. If that happens, either wait long enough, turn them off then on then wait long enough or go through set up again to link them to the new router. That is frustrating when you have a lot of devices, I understand. I have over 200 Wyze devices and I have changed routers AT LEAST 4 times or more, so I have been there, believe me.

Let me know if you get your situation resolved.

1 Like

Thank you! I will unplug them and let them sit for 30 minutes or more and then try it again. (And yes, I have the two bands set wth DIFFERENT SSIDs)


1 Like

You’re welcome, hopefully I helped save you some trouble and headache. I learned the above through trial and error. And like I said, some just take longer, but worst case scenario you can just go through set up on the few that are left and while annoying, at least everything tends to work fine after that.

One last thing to mention, is that I am assuming you are using the ASUS firmware that came with the router, and didn’t install some custom OpenWRT or DD-WRT firmware on it, because if you did there is an entirely different thing that could also be involved as it relates to the chips in the bulbs or plugs…but I am guessing that doesn’t apply to you.

No, I’m using STOCK ASUS firmware. BTW I did leave the unit(s) unplugged and offline for a little more than an hour; yet still nothing. I’ll leave em’ off overnight and try it again tomorrow.


That’s what I had to do for some of mine and some came back the next day. I remember sometimes I had some take more than a day, like 2 days.

If they don’t come back by tomorrow, try redoing the setup for one of them and see if that works out okay. On the bright side, your devices should still function okay, they’re just really picky about connecting back to the same router, not just the SSID/password.

Go into iOS settings, turn off Cellular. Scroll down and select Wyze, turn on Bluetooth, turn on Local Network, tap “Location”, turn on, allow Precise Location. Turn Cellular back on when done.


Oh man, I totally missed that you said the above and already tried re-pairing them. Since you have reset their pairing, just waiting won’t work now…you’ll definitely have to set them up again. Follow @Seapup 's suggestions to go through setup again. Let us know if you’re still having troubles after doing what he suggested.

1 Like

Well, all, I’ve tried and tried, basically all the tips everyone here has provided, but I STILL can’t get either ANY of my Wyze bulbs and plugs to connect!! Every other Wyze product (Scale, thermostat, cameras, sensors, etc.) works fine on the new router. What’s different about those two, I don’t know. And Seapup - did everything you suggested - and I remembered from before someone suggesting to turn off cellular - so I thought for sure that would get it going. Alas, no such luck.

So, what do I try next? Or IS there some setting in this new router (it’s got TONS of different settings) that I need to change on the 2.5HGz side? Stumped… and my wife is starting to be upset that lamps (with Wyze bulbs) aren’t working… so my butt’s on the hot seat now to get this fixed! :wink:

Seriously though, any other ideas appreciated. Thx.


Do you by chance see an option for WMM (WiFi Multimedia) or QOS turned on? Those are known to cause issues with some older IOT chips, particularly the older Bulbs and plugs. I just read that ASUS has been adopting a sort of WRT version of their own into their router operating systems, and those are common issues with older IOT chips (not just used by older Wyze devices). If you turns those off it might help. I had a couple of routers with WRT based firmware and the bulbs and plugs had insane issues with it until I manually modified the WMM to be toggled off (and left the QOS off). It’s worth a look at least.

Did you try contacting support?

Not sure if it will help, but I found this with the help of uncle google:

1 Like

That’s great stuff! I would try that. Apparently they’re indicating legacy IOT devices can have compatibility issues with some of those settings.

Did you use the same network name and password as the old router? That’s usually the best way to transition to a new one.

You said the Bulbs were V1s, so I will assume the Plugs are V1s also. Here are some tips for both the original Bulbs and Plugs:

Also, ASUS has a couple of support articles:

Hope something in one of those 4 articles helps!

1 Like

I have the same router, well almost AX-86U.

Here is how to fix your issue, at least what worked for me. Go into WiFi settings & turn off airtime fairness. Then go to professional wireless settings & turn off smart control. Smart control will automatically disconnect a device the router “decides” has to low a connection. It’s supposed to help devices move between a meshed network & prevent poor connections. But ASUS has it set way to high, & if this is your only router you don’t really need it.

I still have ipv6, QoS, AX mode, WiFi agile multi and & all the other fancy stuff enabled to get max range & speed. I’m also using the Merlin ASUS firmware that adds some extra features.

Only problem I have now is rules not working & the darn v1 bulbs stop reconnecting if it disconnects after being connected for a day or so. Weridist thing I’ve ever seen. Power on bulb it connects fine, day or so later might lose connection, but will never try to reconnect. Till you power it off & back on.