Mysterious behavior Wyze Cam v3

What I find weird is that I can access the “Device Info” under Settings in the App, but anything else is off limits,

That page is probably just old data, all the other pages actually change a setting so it wont let you do that if the cams offline, but the stuff in device info is saved on the server so you can view it, it just wont be the most up to date since the cam is offline

1 Like

That is interesting and somehow stupid, don’t you think?

What is it, just a freaking screen shot!? Am I being misled somehow? So. anytime I go and check the status on my cameras, being at home or at the cabin, the WiFi status I see is some sort of Deja-vu?

Don’t get me wrong here, I’m not taking my frustrations with you, and as much as I love Wyze, they need to get their s@#t together. On this forum alone, we’ve had multitude of complaints, all from poor connectivity to poor video quality and all involving different routers, ISPs, cables, you freaking name it. But, the single unchanged denominator remains Wyze. Why is that? We keep on jumping through hoops, buying new and more powerful routers (when everything else except Wyze is working fine), why, why is that?

Should I fire up my time machine and go back to Windows/DOS days when everything was blamed on PC manufacturers and never on Microsoft… until Microsoft upped their game and fixed all their problems and everything was running smoothly again.

I get it, Wyze is a relatively new and up coming company that took by storm the surveillance camera universe, but they are missing something. Not my place to figure that out, but maybe they should focus where focus needs to be.

I have no issues troubleshooting my system, I kind of enjoy it, I am a tinkerer at heart. But when the company I am supporting is giving me a half-ass tools to support it, I get pissed!

Once again, this rant is not aimed at you my friend.

All this smart home tech is new and buggy. Check out any competitions forum, you will see the same stuff.

Its annoying, and everyone could do a better job, but if companies didn’t sell buggy stuff, they could never fix the bugs.

I hear you loud and clear my friend. I have been in the forefront of technology since the eighties, and I alway had a problem with software/hardware companies. I could not, and still not fathom how they can survive by releasing buggy software and hardware? I’m guessing by people like me and you who keep on buying their crappy products. If they were an automotive company and released a car with faulty brakes and people start dying (not that it hasn’t happened), someone will get a notice and put the stop to it. I’m not saying that software/hardware bugs are as bad as faulty brakes on a car, but I think you catch my drift and something needs to happen to stop the trend.

I’m all about affordable technology, but to what extent.

Oh, God, I think I took this post to totally new level… :slight_smile:

At least the :raccoon: :raccoon: haven’t done this to you cams yet. Great video in the “Captured on WYZE” section of the forum posted from a few months ago.:

Reset your modem and/or router remotely if they have this feature.

Before you change any of the hardware, try switching two cameras and see whether the problem moves with the “broken” camera or stays with the cord and power supply.

2 Likes

That’s funny. All we know, they dragged my camera somewhere out of reach :slight_smile:

The modem/router are on a smart plug scheduled to reboot every morning at 3:00 AM.

That was my plan as well

I have a V3 that was doing the same thing. It went offline and resetting my modem/router did not help. Cycling the power puts the V3 online. However, in less than a day, it will go offline. After this happened several times, I removed/deleted the V3 and reinstalled it. So far so good after a week now. Something to think about when you go visit your place.

1 Like

I was thinking the same thing. I’ll get on the ladder and reset the darn thing. I hope the raccoons won’t move the ladder as an act of revenge :slight_smile:

Not sure if this helps, but i had two of them stop working the same day and with the same error message. They are hard wired and turning the pwer off at the panel did nothing. The app wouldn’t let me restart it and when i deleted one to reinstall , it wouldn’t do or say anything when pressing the little button during the instal procedure. No lights on either camera. Wyze is sending me two new ones. No idea what the issue is, but very odd they went bad on the same day when only about a month old. Good luck

Thanks. I’m thinking maybe the camera just got fried for some reason. Maybe when I activated the siren a jolt of power did something. We won’t know until I get there…

Force close the app that always fixes anything that goes wrong with connection issues.:sunglasses:

Not this time my friend :slight_smile:

Ugh sorry that’s usually a fix for me keep us updated on what happens I always like to know everything I can about the camera

I will definitely do my friend, but it won’t happen until sometime next week. I’m six hours away from the camera :slight_smile:

Sounds good… safe travels.