Mysterious behavior Wyze Cam v3

I have three cameras on a remote location set in a group. All three cameras are powered through a Kasa TP-Link plug, so when I need a hard reboot I can supply to them. Here is the issue, Two out of three cameras work perfectly, no issues whatsoever. One, not so much. I get the following:

Here is the conundrum. all three cameras are on the same network and the camera in question is the closest to the router, so no network issues, right?!!!? Or am I missing something?

So when I go into my group, I see two cameras working fine, the third one not so much.


So, what is going on? Don’t tell me there is something wrong with my network? I don’t buy it. This has to be Wyze!? I know it doesn’t make sense, but what else could it be?

The most weirdest part is that I can reach out to the camera and see the info (via app “Device Info”) so the Network is not dead or an issue.

I wish I was there, but unfortunately It’s six (6) hours away and I won’t be getting there for at least couple of weeks.

Dumbfounded to say the least!!!

Can you verify the Kasa plug its on is powered? Have you tried power cycling it via that plug?

1 Like

The Kasa is on, hence the cameras (at least two out of three supplying live feed and recording to SD card). Remotely killed the power to Kasa plug and two out of three cams are coming back online. Is my cam dead?

Thats very strange, can you power cycle your router remotely, or do you not have an plug on that.

I hope I’m making sense?

Have you switched the cord and power supply from the cam in question to one of the other cams to see if the problem migrates? There may be a power supply or cord failing to deliver the required power.

1 Like

So here is a bummer. Routers do not work very well with smart plugs. In order for the smart plug to power the router it needs internet connection. If I power down the router remotely, the plug will never receive a signal to power up. Catch 20/20. What I have found to work is to create a schedule that will power the plug off at preset time and power it back up after a minute or so (provided that the plug keeps the programing with-in, which Kasa does).

As I said earlier, the location of the camera is six hours away, I won’t be able to get to it in at least two weeks…

Thanks for pointing it out though…

Take it out of the group and see if it works.

Already done that. Believe me, I tried all troubleshooting steps before I came to the forum. I’ve been having the issue for a week…

I was hopping that someone somewhere knows more than I do, and can save me the headaches…

As much as I love Wyze, the lowdown is that their products are by far toys when it comes to security. Should I continuee…


Understand it is remote and may take time to get there. Because it is only one cam of the three exhibiting the issue connected to the same power source, it is possible it is a local hardware issue. And, since they are remote, that sucks. It is very difficult to troubleshoot, diagnose and fix issues on remote cams.

When you do get there, since the internet at the cabin is very slow if I recall you saying before when dealing with the streaming quality, you might want to run the network diagnostic tool Wyze uses to identify local network and internet problems:


I appreciate the heads up. I will do what you suggested and hopefully that will be the end of it. However, it is still a mystery how one out of three cams behaves the way it does, especially being the closest to the router with only one wall between the router…

1 Like

You said you can see device info. What does it show for signal?


Have you had the cabin swept for gremlins, ghosts, spirits, sprites and fairies? :rofl:

1 Like

Not sure if this is accurate but this is what it showed last time. Used to be three bars and now is two only. Still, don’t get why it will show local network and not remote especially when two other cameras are fine and happy :slight_smile:

1 Like

Sorry, I forgot to attach the screen shot

1 Like

Being deep into Native Territory, I’ve had a Shaman come and smoke the whole property in Sage and Lemongrass fumes. (I hope I’m not being politically incorrect as I love and deeply respect Native Culture)


Do you think this latest email has any bearing on the issue???

Screen Shot 2022-09-28 at 5.10.03 PM

I know it’s only Alexa and Google aimed to, but could it affect other services, knowing how stable Wyze echosystem is ?

I’m being sarcastic :slight_smile:

1 Like