Mysterious behavior Wyze Cam v3

Anything is possible. And, sarcasm aside, if the shoe fits…

It will be interesting to see if it behaves the same way while you are on the same WiFi. My suspicion is that the slow ISP is causing issues.

I hear you loud and clear brother, but how do you explain that all three cameras are working fine, with no issues whatsoever for over a month, and now all of the sudden one camera just drops out and it’s all happening on the same network with additional IoT devices that keep on working with no issues at all.

Don’t get me wrong, I freaking love Wyze, but I think some were along the line they’ve dropped the ball, way, way deep. :slight_smile:

1 Like

I’m not saying it’s not. I’ve seen it happen before on a way faster ISP.s Just can’t fathom why one out of three will decide to drop. You’d think all three will drop…

I can’t explain it. But with these cams all on the same firmware, accessing the same account, on the same WiFi, thru the same ISP… but only one is acting up? The question to consider is what is different about that one cam and what changed? That is going to be extremely difficult to pinpoint.

I recently had a V3 that has been on Beta FW for several weeks and operating normally flake out when I was adjusting some notification settings. It went offline and it took 3 power cycles and a cam reset from within the app before it woke up. No idea why. It just did what it did until it stopped doing it.

I feel for you. It may be a gremlin you never find that just disappears one day.

1 Like

Now that you mentioned it, I just remembered that there was a family or raccoons that was trying to take over my property, so I activated the siren and the two way radio to try and scare them off. The funny thing is, that after I ran the siren on that cam I did runt it on the other two. I’m not saying that the siren is the culprit, but that is a possibility since that cam has the longest USB wire connected to a 2.4Amp wall wart. Scratching my head…

Karma :raccoon: :raccoon: :raccoon: :grin:


Tell me about it :slight_smile:

There is thousands of acres of wilderness surrounding my property, why they need to come and poop and nest on it? It’s not like I leave food out for them :slight_smile:

Ah ha! The plot thickens! A critical pair of clues in solving the mystery!

While Karma is real, as mentioned by the Critter Anti-Defamation League, I am highly suspect of the extension cord, but also the power supply somewhat if it is not a factory provided Wyze wall wart.

The V3 is very susceptible to power supply issues. There have been many reports in the forum of cams acting wonky if they are not using the Wyze power supply and cord. This is especially prevalent with long extension cords that can’t deliver the right VA over long runs. And, the symptoms tend to appear when the cam increases amp draw during use of the siren or two way audio.

The cord would be the first thing I would check, then the wall wart.


Totally agree with you. Can’t believe I missed the obvious. What strikes me weird is that that wart is a dual port that delivers 2.4 Amp each and is powering two cams, one is working fine. I have same wart and same length of wire on the other cam that is working fine as well. But than, physics is a weird beast, just like raccoons :slight_smile:


**Don’t know if you still have the problem with that one wonky camera …?

Just a suggestion … I had the same problem about six months ago … one camera out of the three … always going offline on the app, recorded fine, just couldn’t sync with router half the time … always had to babysit it … reset camera, did everything … “EXCEPT… think about where the camera was mounted”…

Didn’t see anything … it was mounted on drywall, should be just a hollow wall with studs … so I simply stood up by the camera, unmounted it, and simply moved the mounting point just three inches away … temp mounted it there, and cycled the camera … and the camera worked great, so it was mounted right there just three inches away … from where it was … no problems since …

If it doesn’t work with yours, at least no money was spent

Yeah, the camera is still offline. I won’t know for sure what the problem is until I get to the location where the camera is. It’s six hours away at e remote location. I’m not getting there for at least a week or so.

Not sure how the mounting location would matter unless there is steel plate behind the camera blocking WiFi signal. But then, it’s Wyze, everything is possible :slight_smile:

Also, I never had any issue with the camera since I installed back in July.

You can restart the camera in the app. Did you check to see if that is available?

Yes I did, it tells me that the camera is offline. I also did a hard reboot via smart plug, same results. I have a feeling that the camera is dead/fried.

Ask one of your :raccoon: friends to go push the pairing button. :laughing:


Who knows with those suckers, all I know is they pulled the plug on the camera so they can den under my shed uninterupted :slight_smile:


I don’t believe your cam itself is dead, I think maybe the power connection cable somehow became loose or in some way is faulty. I’d blame it on a squirrel if the cable is accessible to them. I have a V3 mounted to a 4"x4" piece of wood sitting on the ground and the raccoons haven’t gotten violent with the camera yet, they just put their nose or paws on the lens sometimes.

1 Like

I was just kidding. The cable is well hidden behind the siding and soffits, no access to it by any vermin whatsoever. I guess I will find out when I get there sometime next week.

Thanks for all the help and support,

What I find weird is that I can access the “Device Info” under Settings in the App, but anything else is off limits,

That page is probably just old data, all the other pages actually change a setting so it wont let you do that if the cams offline, but the stuff in device info is saved on the server so you can view it, it just wont be the most up to date since the cam is offline

1 Like

That is interesting and somehow stupid, don’t you think?

What is it, just a freaking screen shot!? Am I being misled somehow? So. anytime I go and check the status on my cameras, being at home or at the cabin, the WiFi status I see is some sort of Deja-vu?

Don’t get me wrong here, I’m not taking my frustrations with you, and as much as I love Wyze, they need to get their s@#t together. On this forum alone, we’ve had multitude of complaints, all from poor connectivity to poor video quality and all involving different routers, ISPs, cables, you freaking name it. But, the single unchanged denominator remains Wyze. Why is that? We keep on jumping through hoops, buying new and more powerful routers (when everything else except Wyze is working fine), why, why is that?

Should I fire up my time machine and go back to Windows/DOS days when everything was blamed on PC manufacturers and never on Microsoft… until Microsoft upped their game and fixed all their problems and everything was running smoothly again.

I get it, Wyze is a relatively new and up coming company that took by storm the surveillance camera universe, but they are missing something. Not my place to figure that out, but maybe they should focus where focus needs to be.

I have no issues troubleshooting my system, I kind of enjoy it, I am a tinkerer at heart. But when the company I am supporting is giving me a half-ass tools to support it, I get pissed!

Once again, this rant is not aimed at you my friend.