Motion Sensor v2 wont reset - no red flashing light

I had to reset my hub. But I cant reconnect my motion sensor.

I have removed the batteries for 10min, and still I cant get the red light to flash when I hold down the reset button for connection.

The batteries are fresh.

The red light does briefly flash when I put them back in, so the device is not 100% bricked.

I also tried some work out batteries and got constant high speed flashing, which I assume means battery low. But still no ability to reset the sensor for reconnecting.

Any advice? Help? The device is brand new, I just messed up the original setup and wanted to reset everything. Contact sensors reset first time no issue.

Thanks for any help.

Holding down the button for 10s performs a factory reset which is recommended before a reinstall. Tapping the setup button once after the hub states “Ready to Connect” is all that is needed to install.

Thanks. But I get nothing, when trying to pair, and eventually get “pairing timed out”.

Have tried a short press, a 10 sec press, a 60src press. Non of which make the light flash, or the pair hub find it.

Any other ideas on how to factory rest and start again? It did work as expected when straight out of the box. But two days later after reseting the hun, I can’t make it grind the motion sensor.


I just tested this w\ one of my spare V2 Motion Sensors. The light does flash once when the batteries are inserted. Then again when the setup button is pressed. Holding the button for several seconds will result in the red light flashing 3 times.

It seems that the button in the sensor isn’t making the proper contact to start the sequence. Have you tried using a small blunt instrument to press the button? If it doesn’t work, even though the light does flash when the batteries are inserted, it may be defective.