Motion Sense v2 setup

I’m trying to setup my new motion sensor v2 but holding down the reset button does nothing. According to the instructions holding the reset button should cause the light to flash and then it will connect to the hub but it does nothing. Holding the button or not holding the button the light is a steady red 24/7. Is it supposed to turn off ever? I tried new batteries with the same result. When I take the batteries out the light goes off but as soon as I put them back in the light comes back on and never goes off. I left the batteries out for like 10mins with the same result. Holding the reset button appears to do nothing at all. How do I get this setup? I have 2 cams and 3 entry sensors successfully connected to the hub but can’t figure out this motion sensor. I’m like 10 feet from the hub. Help please!!

Sounds like a bad sensor. You’ll need to contact support to get a replacement.

I agree. Try contacting Wyze Support
Live support is also available: +1-206-339-9646 Monday - Friday 4 am - 8 pm PT Saturday 8 am - 4 pm PT

Did this ever get resolved? Did you get a new sensor?

Customer support is sending me a new one.

Also for those that don’t know already, I was told that customer support can’t access any info you submit via a log so I needed to repeat all of the information I had already included in my log. This is contradictory to the log submission screen itself.

log screenshot