Motion detection even while disabled?

I noticed on one of my Wyze Cams v2… I get motion detection on movements outside of the motion zone area. So, I’ve made the grid zone very small and rebooted the camera, but I still get motion detections in areas that are not even close to the motion zones.

I then disabled motion completely and I STILL get motion detection notifications…very strange.
So, I reset the camera to factory settings and the same thing is happening.
Any suggestions.

Disable notifications. motion detection runs on the camera all the time for my cameras as well, it just doesn’t do anything if you have notifications turned off.

Notifications is just for that… notifications…but if you disable motion detection, it should not send you any notifications about motion.

There’s no way to disable motion detection. You can turn the detection zone off, but that just means it uses the whole image as the detection zone. You could set detection sensitivity to 1, and it wont detect as much, but enough motion will still trip it. You can tell it to not record an event on motion, but the motion detection green box will still show up when you are live viewing the camera.

Yup I understand how the detection zone works…but what Im saying is that… even if I set the zone to just one little square, it means that anything that passes through that square or zone, will be detected, right?
ok… but I am saying is that even if I do that… I get motion detected in a completely different area that is not even selected as part of the zone section.

Under Notifications area, there are a few options there… Motion Events… Sound Events… etc… even if I uncheck all of them… I still get motion notifications.

Are you using the beta app version?

Nope… using whatever app version the app pushes through.

You might have the firmware that breaks motion detection then.

1 Like

I have v2.16.25 - I only get whatever update the app store has.

Not the app version, the camera firmware.
Go into that camera, then settings, then Device info, and check the firmware version.

oh… i have, but that version was pushed by Wyze.

yes, some people got it right away, then they noticed that it completely broke your ability to restrict motion detection and paused it.
You can roll it back, but you have to manually flash it.

hmm… I wonder why It’s only an issue with one camera though… when I update the firmware, I always update all of them at once… I have 3 v2s. - and Also when did they notice this issue…because, this particular issue has been going on for like over 6 months for me.

The defective firmware was released november 18th.,

Im pretty sure it’s been going on longer than that. I also have 2 v3s that Wyze is replacing because it has some horrible static noise… but hey, what else can we expect from $20 cameras right? lol

The grid style detection zone hasn’t bern available that long. Were you having the same trouble with the old style too?

Grid or no grid, this problem spans across all devices and all firmware/app version combos…all my cameras seem to go nuts when single grass clippings are tossed in and out of frame but well outside my set zone…like i said, the solution is to just find the culprit and deal with it or set a different camera angle, or turn off notifs