Motion and contact sensors not working

I have recently added four motion sensors to my office setup which includes two contact sensors (front and back door), one pan cam-including bridge and one cam v2. The motion sensors linked up fine but have never worked. I have done thorough troubleshooting including cycling power and removing and replacing bridge, have deleted and reinstalled sensors and still have no luck. Everything appears to be working as bridge is lit in solid blue and sensors have full reception. However, the app shows all clear on the sensors but it gives the date that they were installed only-not today’s date. It is as if they only worked the instant that they were installed and never after. I have emailed customer support but have had no reply other than the standard ticket number. So, frustrated, I check my home system as well and realize that my contact sensors AND motion sensors are all offline. Contact sensors at the office still work fine but not at home. Same troubleshooting at home and the contact sensors and motions sensors show online for a while then all go offline. Solid blue light on bridge continues to hold steady with range of all sensors strong. Using the OEM cords, etc…
Any other ideas? Everything worked fine at home until a couple of days ago and everything other than motion sensors work at the office.

Hi, @kindersignco. Some members have had success by either clearing the data for the app (in the phone/tablet’s OS settings for the app, not the app itself), or uninstalling and reinstalling the app. I couldn’t give you more specific instructions because you didn’t indicate which type of device you were using.

Hope that helps! :slight_smile:

In order for the community, and Wyze, to assist you better, please always provide all of the following.

  • Phone/tablet type and OS version on phone/tablet
  • Wyze app version (instructions here)
  • Firmware version installed on Wyze device ( Device settings (gear icon top-right) → Device Info → Installed firmware version)

This is needed because “latest” and “up to date” are subjective to when a post is added to the forum. (It is also important to distinguish whether an issue is actually with a beta version, as opposed to a public release.)