Mode switch failure

Is anyone else experiencing the bug that won’t allow you to change the modes for the home alarm inside of the app? It’s been happening for a week. The only work around is to change the modes from keypad.

Getting real tired of paying for services, especially home security, where I can’t trust the system will work as intended or be afraid everytime an update comes through.

1 Like

I am not having any issues with changing the modes within the app nor with the keypad.

  • What Device are you using, iOS or Android? Asking as I have both and can test each for you. I primarily use Android.
  • Have you tried clearing the cache from within the app under Account / App Settings
1 Like

This was a problem in the past…don’t remember specifics but I had the issue with iOS on an iPad and iPhone. At some point an app or firmware update fixed the problem. Can’t remember when or which…

Android. It’s still happening. It won’t switch modes, but it shows it as having been switched. It only works if I use the keypad.

That’s not very reassuring, especially considering that I pay for this service and rely on it to help protect my home and my family.

Curious if you have tried the Beta App and/or Beta Firmware? If you are interested you can become a beta tester by going here: Become a Beta Tester – Wyze

Once the beta is setup, you can then start the app, go to Account settings, then About. Once there select Beta Program, click Edit and then select the Firmware you would like to test or load. Then click save. At that point you can go to Formware updates and see what is available.

But Please realize, this is Beta items, so expect some issues or problems. My Android device seems to be pretty stable with all the Beta FW and App.

Yes - Been happening for me since Sept 8th firmware upgrade. Been back and forth with Wiz support for the last 2 weeks. Tried a replacement unit and immediately ran into the same issue as it forced a firmware upgrade during setup.

My problem is keypad mode changes are impacted also. Or to be more specific, the keypad says it’s changing the mode, but never actually does. If I look in Home Monitoring events section, I never see the mode change registered there.

So since I’ve been banging my head against the wall for a few weeks, here’s a couple of things for you to check/try if you would be so kind:

A: How many white lights are you seeing illuminated on the Wyze Sense Hub unit? If you’re seeing just the left most light illuminated, (instead of all three) we’re experiencing the same issue.

B) Try changing the mode via the keypad and then check the Home Monitoring activity section to see if the mode change is reflected in the apps Home Monitoring activity section. If not, check to see if the sensors trip the alarm if you open a protected door/window. Alternately, check the keypad mode status about 5 minutes later (trip the proximity sensor to light up the mode lights) and see if the mode is still set correctly, or has reverted to disarmed.

C) When you’re ready to set the alarm next, reboot the Sense Hub unit by holding the sync button down for 5+ seconds. You should see the lights flicker and then the three lights will illuminate and strobe briefly. Then the three white lights should illuminate solid again. Within the next 90 seconds, try and set the mode via the app. If it works, it’s further evidence the Sense Hub firmware is borked. Note that if you don’t do this step in roughly that 90 seconds (I haven’t timed it exactly), you may see 2 of the three white lights on the unit go out. You’ll have to restart the unit again to temporarily resolve this issue in that case.

I’ve had radio silence from Wyze support for the last 4-5 days after submitting numerous log samples, screenshots, etc. I may need to ping them again, but it’d be good to tell them others are seeing the same symptoms first.

My Wyze app version is v2.29.2(127) on Android, while the Wyze Sense Hub firmware version is v4.32.8.246.
I am having issues with “mode switch failed” error message coming up when trying to arm/disarm from the app. The system appears to attempt to change modes but just spins and spins then goes back to the disarmed mode. Force closing doesn’t solve the issue either. I also cannot arm it from the Wyze Sense keypad, which always tells me “incorrect PIN”
Any insight into what the problem could be?