Mesh router refuses to connect to new modem

Used mesh-routers with ISP (Spectrum) modem. Worked well. Tired of paying spectrum rental, I bought an Arris SB8200 cable modem. I selected this modem from the Spectrum approved list. Router cannot get an ip address. Can anyone tell me what modem they are using with Spectrum, and mesh routers? After a week of emails with support, and 3 technician handoffs, I finally got an offer of a gift card and the following. So they given up. Any help greatly appreciated.

Regarding the compatibility of modem models with the Wyze Mesh Router, I regret to inform you that we are unable to offer specific recommendations at this time.

Nonetheless, we highly encourage you to explore our online community forum, where you can find valuable insights and firsthand experiences shared by our dedicated users. They have shared their successful modem choices when using the Wyze Mesh Router. Please feel free to make your decision based on this information, and proceed at your own discretion.

1 Like

Please confirm EXACTLY what is connected to what and via what means (for example, Ethernet port 1 of router is connected via a Cat-5 cable to SB8200 port X).
If you connect an Ethernet cable from the SB8200 to a laptop set for DHCP, does the laptop get an IP address?


@tb901, I too am curious as to the answer that @K6CCC asked. Are you getting out the the Internet with a direct connection from a laptop/desktop to cable modem with Ethernet cable?

You have already navigated Spectrum’s process to permanently assign the new cable modem to your Spectrum account right? There’s a temp process where it runs very slow, and then walks you through a permanent assignment. You have completed that process?

1 Like

When I first set up my Wyze Mesh Router Pro, I had this exact problem. The router failed to secure an IP address on my ISP provided ONT (Fiber ISP “modem”).

As it turns out, the ISP ONT has a “memory” on each of the 4 LAN ports. If a new WiFi Router is plugged into that port, it won’t allow it to secure an IP until that memory was “reset”.

To remedy this, I unplugged the ISP ONT for about an hour (probably didn’t need to be that long) so that it would dump its RAM. I restarted the ONT with nothing plugged in, let it fully boot, and then plugged the Wyze Mesh Router Pro into a different port on the ONT before powering on the Wyze Mesh Router Pro.


Interesting. Very Interesting.

Modem has two ports; both provide internet access via laptop. I was instructed to use the provided ethernet cable. The router also has two ports. Did paperclip reset and tried every combination of ports, all with the same result. Routers are on the latest firmware. My thoughts are something upstream (this modem or ISP) is the issue because I’ve had to go back to the ISP modem numerous times and the router works perfectly. Any thoughts of something stupid I’m missing?

I may have found the problem while looking on the modem forum [see below]. Someone had basically the same problem (different carrier). Even though I did try all port combinations, I’m pretty sure I always had my laptop connected to the other modem port. The computer was grabbing the only IP prior to the router booting. I’ll try using only one modem port tomorrow. I’ll post results.


Spectrum offers at least one modem that has two ports. But one of those ports is for their VOIP phone, not for a router connection. That sounds like what you have. VOIP phone port - and its doing what its supposed to do - and that’s NOT work with a router.

Thanks Sam. Good to know, but I was not using a Spectrum supplied modem. I bought an Arris SB8200 cable modem. I’m almost sure the post marked “Solution” was the issue. Once I unplugged the computer from other modem port, everything worked perfectly.