Memory cards

My phone did an auto update of the new app. I really wish it didn’t. Minor issues. I don’t think We need to discover button. We all know where to buy the cameras. We don’t need your shop button. And it seems to take way too many steps to delete events now.
Major issue… I have 4 cameras in place All 4 have Sandisk 32 gig class 10 memory cards in them. I am finding only one Will playback video now. 3 of my 4 cameras say no memory card available. I have pulled the cards. I have tried new cards. Nothing seems to work. I have even deleted and reinstalled the cameras. One of the wyzcams still plays back video fine. Two wyzecams and one pan and scan say they don’t have a card installed. All cameras worked fine before the app updated. Is there any way to get the old app back and installed until these problems are fixed?

Are you on iOS or Android. For iOS, it is not possible to revert (unless you’re jailbroken). On Android, it is possible.

For the memory card issue, have you tried formatting the cards on a computer using the tool here:

Official SD card formatter from the SD Card Association:

1 Like

I’m on an Android phone. Google pixel. I have not tried anything But deleting and reinstalling the cameras. And I have tried
several fresh memory cards. The one camera I have that the memory card is working in. Was installed in formatted under the
old app . I took a brand new camera out of the package. In tried several Memory card . All 32 gig, all class 10. I have not
tried formatting the card to anywhere else. Thought I would ask a few questions first. The memory card feature is something I
really like and want to have working in all my cameras.

I will go to the web site you suggested in download the formatter. And I will try to reformatting some of the cards I’ve
used. This may be helpful information. When the cards were first installed. And I clicked button to format. It appeared to be
formatting . But then a screen came on that said operation failed . After I did that several times. I remove the cards, I
deleted the cameras. I reinstalled the cameras. Powered them off and reinstalled the cards. Tried again to format. I got a
screen saying no card was installed.
I see where you say Android could have a problem. All I can say is there was no problem with the old app. I hope I didn’t
ruin all these cards. This 2.0 app may have been released a little prematurely. Judging from comments I see in the forums.
On the bright side… I love these cameras, they’re great. They do everything I need and more. The quality is great. The
support is Fast and Friendly. And all at a good price. Once the app is straightened out I’m sure things will be fine. I will
appreciate any help you can give me. And I will let you know the results good, or bad after reformatting.


OK… Using the card formatter worked. I am probably not the only person that burned up several hours on that. Needless to
say the formatting option should be made to work or removed.
I have trouble finding the right place to post in the forums. So I will again mention…
Minor issues. I don’t like the addition of the DISCOVERY BUTTON. I don’t want that close a connection between my video and
the world. We all know where to buy the cameras. We don’t need a SHOP BUTTON. It seems to take several more steps to delete
events now.
I do think the addition of the Events button is useful if you have several cameras. But I also think it would be good if you
were still able to go to the notifications for each camera separately. Just my thoughts…

Again, thanks for the help.

I don’t know if there’s a formatting issue in the latest app, but power outages / dirty power / rebooting while recording all risk SD card corruption & potentially the problems you experienced. Even if the app formatting does work, it’s only a “quick format” which is often insufficient to fix SD card corruption. Thus, the benefit of fully formatting on a PC to be thorough.

You can still view the notifications for just one camera, it’s just a few extra steps. If you are in the events screen, click the 3 dots at the top right and then you can filter out by camera.

NONE of the things you mentioned happened while I was trying to format with the new app. When I plugged each card into the
computer. I got a screen telling me the card was not formatted. They were not corrupt. I watched a Wyze video on instillation
and formatting of the memory card. If formatting the card in a computer is a better route to take in might have been
mentioned there. And as I said before. I had no issues formatting with the old app.

Good to know… Thanks. I hadn’t found that yet.

1 Like

But now you can’t filter events by motion or sound, right?

Not that I am aware of.

It’s not that those things happen while formatting, it’s that they occur at random & unexpectedly while the cam is in operation. It may pass with no ill effect, or it may corrupt the card. The fact that the PC claimed the card wasn’t formatted at all is an indication that something went wrong somewhere along the way in the cam. Quick formatting is standard & usually sufficient, but as we now know, can’t always be foolproof.

Dude you need to relax, bro you are getting one hell of a camera for the price… I bet there margins a supper small and they bend over backward to pack in the value to these amazing cameras without loping peoples heads off with crazy monthly storage fees etc… now if theses people want to incourage me to buy another one, God bless them… this is America damn it and business are in business to make money… I really feel like these guys put the customer first… if you want to complain about some small icon , a call to action… I’ll buy your cams at full price “as is” and you shag you a** over to Best Buy and get you 1 Arlo for $150… my advice not that you want it, treat these like beta cameras and you are lucky to have gotten in to the beta program… change your tone and wake up…

You misunderstood the tone of my comment. And I fully agree with what you said about the cameras and the Wyze company. I
think the cameras are great. And customer service is top notch.
As far as the personal comments. Telling me to shag my a** somewhere… Really, you’re not getting any brownie points with
Wyze bad mouthing one of there customers. Maybe you should take some of your own advice. “change your tone and wake up…”
Hopefully that’s enough on the subject…

1 Like

I’ve had two Samsung 32 GB evo sd cards act flakey and vanish and a 128 GB card stopped after a day. I knew the 128 would possibly be an issue and I removed it permanently. The other two formatted and are still working. I hope you figure this out. All these problems help us with future reference.
Thanks and Happy New Year

I bought the SD cards from Wyze with my pancams (after watching the info about bogus SD cards) and one of my cameras won’t recognize any SD cards. I can’t format with camera and the PC won’t recognize the drive. I was finally able to reformat cards in the pc and worked in camera but I don’t have confidence it will work long term.

You do realize user chadthomas is not employed by Wyze, right?

Certainly… That’s why I used the word “there” not your.

1 Like