Magically Solved: Cameras won't pan after app and firmware updates

Today I updated my cameras to the latest firmware, and update to the latest app on my Android devices.

Now none of my Wyze Pan Cams will pan when I swipe within the image. Everything was working prior to the updates. Same behavior on all my cameras. Same behavior from using the app on different Android devices.

I can’t pan. I’ve restarted all my cameras. I’ve uninstalled / reinstalled the app on all my Android devices. This is clearly not my issue, but rather a Wyze issue, as the problem is happening on all my cameras, using the latest app on multiple Android devices.

1 Like

First or all, please don’t refer to it as “the latest firmware”. For all you know a new firmware version will be released 5 minutes after you post your message. Instead refer to the actual firmware and app version numbers.

With that said, I just tried it with both my Pan cameras that are running firmware I am using app version 2.15.16 on an Android and 2.15.13 on a @#$%& iPhone. Panning worked correctly on both phones by swiping across the screen while viewing in either landscape or portrait mode and also with the up / down / left / right controls when in portrait.

1 Like

You may need to install the Firmware update manually +/or delete and re-install the devices.
Believe the latest release Cam Pan Firmware is: (October 21, 2020)
K6CCC is refer to Beta Firmware and App.

1 Like

Well, despite screwing with this for several hours all day and giving up, maybe I should have just waited to see if it would magically fix itself.

In case it was an internet connection issue, I also tried from a friends house and a public WiFi hot spot. I forgot to mention that I also tried using the direction buttons in portrait mode. So, not my problem, must be a bug. So I went through the maze of opening a support ticket. Got back a bot response about manually reloading the firmware via an SD card. Nope, not gonna mess with that. This stuff should just work.

Well, lo and behold, I just opened the app and now it’s working again. On all my Android devices. And I didn’t do anything else since it last didn’t work. I don’t mind going through steps to resolve something, but it is frustrating when things stop/start working without any apparent explanation. SMH.

1 Like

I love it when a plan comes together! :grinning: Thanks for getting back with the solution.