Login problem

When i tried login to The Wyze app on iPhone i got this response: “login error”, even though I used the same login, passwd as on my iPad where it works. I can also login on the WyzeBeta website from a browser. I opened at least 2 tickets, but no response yet, and they only offer contacting them on their stupid bot.
I also think it is tooooooo slow. From the time the doorbell rings till you can open the app and see who’s there, the person has given up and left. What a piece of garbage!

Welcome to the Wyze User Community Forum @bentjensen! :raising_hand_man:

I can’t help with the login issues since I am an Androidian and the two app versions are Apples and… well, Androids.

But, rather than waiting for the app to send a Push Notification for the button push, have you considered enabling the VOIP feature so that the button push initiates a Video Phone Call to your phone that you simply answer?

How do you do that?

Is the company still around, cause they never bothered respond to the tickets I opened.

The company is VERY MUCH still around. Their Customer Support is a contract company overseas. Did you ever connect to an agent on the chat or did it terminate in an email form? Did you submit the email form? Did you get an email back with a ticket #? How long ago was it submitted?

Unfortunately, you will have to be able to log into the app to change the settings. Catch 22.

The VOIP is enabled in the Account Tab, Notifications, Push Notifications, Voice over IP.

I logged in to my wyze account and submitted two tickets on their email page (they don’t publish an email address you can use from your own e-mailer). I had to do it via a browser, cause when I tried to do submit it from the ios app and send a screenshot it got Stock on the preview and I could only get out of it by resetting the ipad. i also tried the chatbot, but it is hopelesly useless just as all other chatbots.
Yesterday,when i tried again to open a ticket, i could only get the stupid chatbot.

No, they have not bothered responding yet. 2 das now.


I don’t see any VoIP options in iPad notification, neither in the app on the accounts page. I am now using the wyze beta version.

Contacting CS from within the App is a known hassle for customers. I only recommend using a browser so that you can switch apps back to Wyze and grab what you need.

Unfortunately, everything has to be filtered thru the chatbot. And, if it isn’t during the published business hours, it usually will always end with the email submission form. Many times, you can speed it up by entering “chat with a human” or something like that.

But, when I did submit the email form (it was after hours), I received a response from them the next day.

Have you tried calling them?

(206) 339-9646 or (581) 500-1166 (Canada)


I’m not sure about the iOS App on iPad. I am an Android user and also have the Beta App running. But the Account, Notifications, Push Notifications page should be where it is listed if you have a Doorbell installed.

Chat with a Human or go to email from the chatbot didn’t work. Thank you for the phone numbers. I searched their site for numbers, but didn’t find any. Will try tomorrow.


1 Like