Login and Event Video Service Outage - 8/28/19

Any update? Cams are still down

The latest app is very unstable. Live feed keeps shutting down the app. Worked perfectly before the latest firmware upgrade. I have 3 wyze and 1 pancam. All are having issues

1 Like

Thank you for posting the link to the apk.

I uninstalled 2.5 and used the 2.4 apk. It got rid of my issue where I needed to “clear storage” through my settings to get past the wyze logo and a network timeout, and now I am able to launch directly to the login prompt, but I am unfortinately still unable to login.

Guess I’ll wait a couple days and if I still can’t get in, I’ll have to just change all my cams over to RTSP cameras.

Sorry to hear that. Another alternative is to create a new email and password and see if it will login through the new account. However, then you would have to resetup your cameras under the email and password.

Every thing seams to be working better today, Except when i want to view playback from SD card, if i can get it to go to a time near where i want it to watch, it disconnects, and last try i did, it wouldn’t let me select any time at all.

Thanks for the reply and suggestion.

Since there was appearently an outage issue last week and with the issues I’ve been having the last couple of days, based on where my cameras are mounted (pain in the rear to access), if I’m going to have to reset them I would probably just do the firmware change over to RTS one time if I have to get to them. I’ll give it a few more days. Customer service has been trying to help me out, but I’m just not able to use the app for some reason or another. I even have a non-update version I was using through BlueStacks (android emulator) on my computer that does the exact same thing. Just sits at the wyze screen when I start it and says “network timed out” after a while.

It would be nice if we have a section on this website that have a list of links of the other previous 2-3 app versions. So that people having issues with new app versions will simply download them from this website.


Previous App Versions

You can find it right here. :slightly_smiling_face: This is for Android only! Make sure you uninstall the current app before installing this previous app version.

I’m curious to know if cameras using RTSP are/would have been affected by this issue.

All my contact sensors are showing as being offline although tapping on them individually still shows the current Open/Closed status in the event timeline.

Is that somehow related to this server issue or the latest software update I did yesterday, I wonder…?

Sorry to hear about the trouble, folks. If you’re having difficulty using or viewing your Wyze devices after the update, please contact our customer support team if you haven’t already. We would like to help troubleshoot and share feedback with the dev side.

Support Request Form

Awesome! Reverting fixed my issues for now. Thank you.


Could you please also submit a support ticket about it? I’m trying to collect data for the team and that would help. But I’m glad you found a workaround! :slight_smile:

You’re welcome! :slightly_smiling_face:

I have six Wyze Pan Cams. All were working perfectly until the recent app update. Now the lag when manually adjusting camera view is horrible (10-15 seconds before the camera responds). Multiple router and individual camera reboots have not solved this problem. Please update the app to correct this problem.

Since the latest update on August 26ths I can’t access 4 of my 5 cameras.
When accessing most cameras the app authenticates and then gets to “Getting video data…(3/3)” and goes no farther
Stopped application in settings
Cleared all data
Tried app again and same cameras are not available

Uninstall app
Reboot Android
Re-install app
No change in behaviour

As much as I didn’t want to install an APK from a non-Google site I went ahead.
Uninstall app
Reboot Android
Transfer the “Wyze_v2.4.82_apkpure.com.apk” file and installed. (I’m leary of installing 3rd party APKs as I have no method of determining if they have been tampered with)
I can access all cameras again.
Previously I had a ~2-3 second lag when movement on the cameras appeared in the app’s camera view. The lag is over 6 seconds. I’m not sure if this is related to your AWS setup.

1 Like

Thank you for the link. I reverted to previous version and no longer have issues with my cams.

1 Like

That’s great! You’re welcome.

I can’t connect to ether of my cameras at the moment I have one linked to my amazon show and that one will not show up ether.

@Notomo Welcome to the community. Sorry to hear you’re having problems connecting to your cameras. Did this just occur with the new app release? Have you tried uninstalling/reinstalling the Wyze app?