Light bulbs always go offline

I have the ap and firmware for everything current. My bulbs are always going offline. This is getting quite annoying!


Usually that is indicative of a WiFi issue. Are the bulbs in any kind of metal fixture? Or are they in a dead spot? Also how many devices on your 2.5Ghz WiFi? Around 30 devices a lot of folks start reporting issues?

Are people flipping a switch is to those lights? Because the power needs to be on all of the time. So if people are still flipping switches on and off that will affect the light

I am the only one in the building. Most devices are on 5g. Coverage is pretty strong as I have 1 access point on each floor that is hardwired and configured as a mesh.

No one in the building but me. Switch is always in the on position. Lights toggled by Alexa only.

Still sounds like a router issue to me. If all the bulbs are doing it. If it was just one I would say you had a bad bulb. But if it’s all of them it sounds like it’s the router and they’re not connecting with the router correctly. Have you tried deleting them completely from the app and re-adding them.

It was always the same bulb most of the time until firmware update. Now the’re all acting up.

Would you please send in logs for some of those bulbs (the more the merrier) so we can investigate this?

How do I do that?

Go into account at the bottom then select help and feedback Then select report an issue. And it’ll step you through it

Sent 2

Has anything been found with my logs? How can we resolve this?

1 Like

My bulbs go offline routinely - very frustrating. reported it months ago. I have google mesh with high wifi signal throughout the house. Since these are in a vacation home I can not get them back. I gave up on bulbs and use digital timers now.

1 Like

I have no idea why some folks are having issues with the bulbs remaining online, while others like me do not have any such difficulty? Typically I suspect the issue is WiFi related. I know some have said their WiFi signal is very strong but there are other issues that have impacted IoT devices. Airtime “fairness” functions, crowded channels, multipath issues, too many ( > 30 ) devices on the 2.5 GHz WiFi channel, etc.

Hopefully the reasons will be discovered and addressed.


I’ve put mine iot on a separate ssid. Wyze is the only one with connection issues.


You mean the only one you have had issues with. When I had about 45 devices on my single access point I had issues with Wyze, Ring, Arlo, Hue, Amazon etc. :grinning:

1 Like

I’ve had zero connection issues with my bulbs. And I am up to 12 now.

I also have had issues with the bulbs going off-line. At first it was always the same bulb and after some trouble shooting, Wyze sent a replacement bulb. That one had the same issue. I tried switching locations, deleting and re-addding, power cycling, you name it! finally bought a WIFI extender to put closer to the bulbs and for a while, thought that I had it solved. Sadly, it was not. But at least it is not always the same bulb all the time now! Sometimes it is only 1, sometimes it is multiple bulbs off line. All have STRONG ( 3 bar ) wifi strength indicators. If anyone can permanently solve this issue, I would be greatful, as would others, it seems.


I have a similar issue. MY Wyze account seems to lose connectivity with my Google Home. I tell Google to turn on all lights and all the Phillips lights come on but I have to repeatedly go back into Google Home and remove and add my Wyze account back into it to get the lights to work with Google Home. I can easily turn them on and off in the Wyze app but that defeats the purpose of a smart assistant.

I have just about given up on the idea of the Wyze bulbs all remaining on line for any period of time. I have tried a more powerful router, a wi-fi extender, new sockets in the fixtures, swapping bulbs from location to location, and more things that I cannot even remember. I don’t think that the bulbs are very well engineered. Like the rest of the stuff though… maybe someday Wyze will come out with the bulb 2.0 and it will work. At this time though, I won’t waste any more of my money at Wyze.