Lessons re WiFi connection stability

Things not mentioned in Wyze troubleshooting procedures I have played with to make my Wyze Doorbell and Camera connections more consistent (these involve using the router’s web interface):

  1. WiFi 2.4 GHz channels - a router can be set for automatic channel selection, or set to use one specific channel. Try channels 1, 6, and 11. This might avoid interference from other devices in your house or neighborhood.
  2. Router position - Check the camera or doorbell’s RSSI ( Received Signal Strength Indicator). This is the strength of the signal received by the router from the camera/doorbell. It should be about -65 dBm or stronger (in dBm, -55 is stronger than -65). This is not the signal strength represented by bars in the Wyze app. The app only shows the signal strength received by the camera/doorbell from the router.
    The solutions for a weak RSSI include installing an external camera/doorbell antenna, getting a WiFi extender device or mesh device, moving the router to a place where there is less solid material between the Wyze devices and router, or moving it closer to the Wyze devices. I’m about to permanently move my router to the center of my house.
5 Likes

Welcome and thanks for the info points!

that all good advice (should come from wyze), but how do u check the signal strength of camera

You log into your router. I found mine under status tab then wireless. It only gave a list of ip addresses but one of them was showing -73dBm . I traced it down to a pan cam that wasn’t set up to the correct router. (I have a main router with two sub routers to extend my wifi range.) To find each cams ip address from the WYZE app you go to settings then device info.

2 Likes

Update:
I just moved my router to the middle of the house. Darn that hot attic, but the FiOS ONT ethernet cable had to be moved and fished to another wall.
All Wyze device RSSIs (as reported via my router web interface) are much better. No more multiple attempts to connect (For NOW. Fingers crossed!).

On more item…
My Wyze Plug Outdoor was having constant disconnects and complaining the wifi has low signal strength.

It is located about 10 feet from a TP-Link EAW110 high power, long range wired access point.

After a couple of days trying different settings, channels etc, I discovered the problem.
The log on the access point was showing an error for the plugs MAC address saying “WPA Authentication times out/failed”

The Wyse Plug Outdoor hates WPA/WPA2
I set the EAW to do only WPA2 and it’s now rock solid for over 24 hours.

I’m assuming the plug gets confused and can’t figure out which authentication to use.
It doesn’t happen with anything else and it’s doubtful that a pro access point would have an authentication bug so I don’t think it’s the TPlink end that’s causing the issue.

So, if your getting initial connections but it’s dropping after a while and either needs the Wyze device power cycled or the wifi turned on/off on the router then set the router to WPA2 only and maybe it will work.

2 Likes

That’s a great idea. My problem is that with the Spectrum supplied WIFI router, those features aren’t available to change. There is no web interface and the Specturd app only allows you to go as far as port forwarding.
I think I will look into a different router. Sometimes opening cameras can be up to 15 to 20 seconds and then disconnects frequently.

Just in case you haven’t tried this (from a web browser):
"Open the browser and type in Spectrum router’s IP address in the address bar. You can find it at the back of the router. If you’re having trouble locating it, try either of these two: http://192.168.1.1/and http://192.168.0.1/

… For some routers the URL you’ll need is http://www.routerlogin.net/. "

Yeah tried those already. Spectrum has blocked web GUI access. I can almost get in by going to the IP address/warehouse. That accesss the page but no login.
They are forcing you to use the app.