Latest version v2.5.45 for iphone

This ver update makes for better schedulaning but falls short. I used to be able to set the label title for rules and schedules. I can no longer do that. At least I cannot find a way to do that . When created all I can see is the time start and time stop and day set to turn on or off. The only way to see what device it is controlling is to touch each and ever one of them. Can we please have the ability back to edit the rules and schedules titles?

Do you really mean version 2.5.45? Or do you mean 2.5.35?

Just dloaded it last night. Looking at about screen it shows v2.5.45
With previous version I could name them now I cannot.
Thanks for the reply. Do you know if there is telephone support?

That’s interesting. I’m a beta tester so I SHOULD have either the latest public release or something newer and I am showing that 2.5.35 as the newest…

Thanks for your reply. If you should come across any tips or tricks or information about this issue please hit me up with the information


I am also using 2.5.45 under iOS.

It would be nice if you could name schedules. You can name shortcuts and the names of the device triggers are straight forward. Having multiple schedules for different devices can be confusing when the name is based on time.

The most recent release was last night and only for Android. It primarily addressed the end time crossing midnight issue which did not seem to affect iOS.

1 Like

So you are trying to say that the v2.5.45 was not for ios yet we upgraded it thru the app store on our iphones? Does not make sense to me. Apps are not cross platforms.

All I can say it that I can no longer name schedules or rules see attached pic.

I could before this update. Could you?

To be honest, I hadn’t checked. However, I can foresee the confusion that not being able to name schedules will cause when you have multiple devices.

2.5.29 is the latest Android release, I mentioned that because I thought the two were getting confused.

2.5.45 update broke my ability to see shared device - only have one cam shared with my wife and it’s no longer listed. I left my iPad on previous app and it displays the share just fine. I also put in a support ticket but so far only got the idiot telling me how to navigate to see the share. I previously attached a screenshot showing nothing on the share screen which she apparently ignored so I sent it again. Hopefully someone who can comprehend that I already know where to look will take a look into this. I also tried to share to another using this latest iOS app and I cannot see any send button after I type in the email address.
So just wondering if I am the only one who can no longer see shared devices?

You are the only one I am aware of still having this particular issue. On my phone if I pick Share from the gear icon on the Shared Cameras live view I get this:

I’m totally frustrated. I’ve rebooted phone, restarted cam, shut down app, restarted app, still nothing. I guess next I’ll try to delete the app, reboot phone then reinstall. Running out of ideas. But so I don’t completely lose control, I’m leaving previous version of app on iPad until I get it to show up on my iPhone.

Update - I have same screens as you only my share does not show up. Tried reinstall - after I login and check sharing it thinks for a second then comes back saying same thing no devices shared.

iOS 2.5.45 (Release date: August 27, 2019)

Redesigned automation for lifestyle optimization with shortcuts, schedules, and device triggers
Improved experience for sharing and managing shared devices
Added support for Wyze Sense Bridge and Wyze Plug in firmware bulk upgrade
Added product badges under Account tab
Added support for Wyze Plug

It would appear that 2.5.45 is NOT available to Beta testers. 2.5.35 is shown as the latest version and I can not get anything newer. Or maybe I have to drop out of the Beta program to get the latest version :slight_smile:
Same issue with the Android version - as a beta tester, I can not get the latest version.

You do not have to drop out but you do have to delete Wyze then reinstall it from the App Store not test flight.


That’s crazy! And then do I have delete it again and reinstall via Test Flight to get the next beta? I’ve never had to do that before that I remember and I’ve been a beta tester for over a year.

Nope, when the next beta comes out you just install it right over the release version using TestFlight. You can install a beta over a production version but not a production version over a beta.

I’m so pissed. I bought three of these outdoor cams. First, had you told us we’d need a separate router, I never would have bought these. Had you told me I’d needed to create another account, I never would have bought these. I can’t get any of them to work. I feel completely taken advantage off. I want my money back.