Latest release breaks all camera interaction

Agreed. Same problem with latest release as of yesterday.

The create a ticket link is having problems. Any suggestions?

Glad someone else is seeing the same problem

All my v3 with cam plus are doing that. I have now found by going to setting - the gear in upper right corner - in that camera and then back to camera it will work. Shouldn’t have to do that but it is a workaround until something is fixed.

Do your cameras turn off notifications all by themselves?

Nope, notifications are behaving, however that may be because I am staying with the beta.

Ok. I’m using 2.44.0(6) version.

The notification problem has been going on for months. I will go to events and no cameras are selected so I select them and close the app and reopen app and go to events and there are no cameras selected. Kinda defeats the reason to have cameras if they don’t notify or freeze frame.

I’m glad you found this temporary fix because I was about to go off. So sick of these things happening after updates, it’s like they don’t test their own dang products sometimes.
There are large grey bars above and below each camera view now also, not sure what that’s about

Are you using the latest beta? I’m about ready to try the beta if notifications stay on. I missed a very important mail delivery that had to be signed for because the notifications had turned off and I didn’t hear door bell.

Am using 2.44.0 (4) which is the latest beta available in TestFlight - Notifications appearing fine here

Also if you are on the freeze frame you can use the - more - turn off and when it powers back up it works. At least for me it does.

Ok. Thank you

Also have found that leaving the app running in background the events stay on. It’s only if you close app and reopen or reboot iPhone that cameras are unchecked in events.

We have the same issue. This is super annoying. The workaround works, but, this really needs to be fixed asap.

I agree. When cameras or the app or cam plus don’t work it makes you wonder

The update just now fixed the freeze frame but notifications still doesn’t stay checked. Come on wyze

Please make a post here for better Wyze visibility:

Wyze app hotfix - Released 8/3/2023

Submitting an app log and posting the Log ID in the announcement topic above will also help expedite a fix.

Do you want a log on each camera? That’s 7 cameras.

The problem is when you open the app in Events it ALWAYS unchecks every camera. Once I check each camera notifications is on and will stay on if I leave the wyze app running 24/7 in the background.

One app log should do. Go to your Events page with the issue. Then tap Account > Wyze Support > Submit a log > Wyze App & Services > Events > describe your issue > optionally attach screenshots > Submit

The app notifies me that I have events to view and you go, and the vents are not there. You can refresh the cameras, but some of the events are still not there.

Just went about an hour of troubleshooting with 2 different support people and nothing. One support person went through everything and then I got disconnected and the next guy wanted me to go through everything the first person did. What a waste of time.

Probably related to this issue that I reported in the hotfix announcement topic: