Landscape mode in Wyze app doesn't work

This is the screen I’m referring to.

However, on the 4 video stream screen, if you swipe to go back to the home page of Wyze, it rotates the 4 video stream screen to portrait and then puts it back to landscape but it doesn’t go to the Wyze home page.

i can confirm this aswell, i have a google Pixel 6 Pro. when I got my phone I changed the display size to make things smaller to make more things fit on screen. i just reset it to the factory default and now it works again.

When in landscape viewing multiple streams, I can’t go back to the main window. Swiping left just puts it in portrait mode, rather than the main Wyze app homepage. I have to be very quick and lucky to swipe left and then down because the view changes even though I don’t change the direction of the phone. The phone is still in landscape mode.

Video of what I’m talking about:
My display settings are set the same as the above post.

YES !!! fixed it whit your tips and help.
Android 12 onu ui 4.1

Holy crap. I have a Pixel 3XL as well and I never expected to ever see Wyze in landscape as it’s never worked since I got my first camera and support has never been able to fix the crash back to the camera select screen.

This actually worked and now that a fix has been identified here we are in November and it’s still not updated to fix. I don’t want to have huge text in everything just because Wyze can’t figure out the scaling issue in their app.

In case anyone else has this problem. Recent upgrade from Android 11 to 12 caused this same condition with my Samsung Galaxy A8 Tab: Wyze app would not rotate properly into landscape mode but all other apps in the tablet rotated fine.
Per similar advice from attyglenn_aquino earlier in this thread, I went to Settings/Advanced Features/Labs/Auto Rotate Apps. Scroll down to Wyze and you will probably discover that the check mark is at “App Aspect Ratio.” Change that check mark to “App Default” and this problem goes away. Wyze was the only app in the long list that was changed. I don’t know how it got changed, but it definitely occurred when I upgraded from Android 11 to 12.

I have an Apple XR. Never had any problem using landscape mode. After installing my first wyze cam pro, my display would go black when going to landscape mode but would return to normal when rotating back to portrait mode. First with the pro cam, now with all cams. Using the full screen icon did the same thing.

Try updating to the latest Wyze app for iOS 2.37.1 (1) if you haven’t already done so.

1 Like

Thank you! Working fine now!

1 Like

No problem… Great to hear! :+1:

I’m having this issue - just purchased new pan tilt cam v2 pro and app freezes and iPhone goes completely dark for a minute - am on iPhone 12 Pro. Have latest Wyze cam app. Can’t believe money down the drain. This is ridiculous - shouldn’t be that hard to fix a software issue.

I actually had same problem but found to be honest that anything android just seems so far behind Apple and I did love Android but this issue was the last straw for me, I had to relearn a operating system being IOS but definitely worth it and the only problem I have now is it picks up too much stuff but it doesn’t not work most of the time for me like the Android

I am having the same problem with my new Pixel Pro 7, Wyze app version 2.37 (134), Android 13, build number TD1A.220804.031.

On my Samsung Tab s7, it’s working fine (Wyze version 2.36.0 (96), Android 12 (with One UI 4.1.1), build SP2A.220305.013.something i’m not typing. :slight_smile:

I am having the same problem. When I attempt to view a live camera, then turn my phone to view in landscape, the app hangs and occasionally crashes entirely. I am running iOS 16.1.2 and Wyze App 2.37.2.

Anyone have any of the cameras just all of a sudden lose the definition for visibility? I had a issue of a popped tire in my driveway but at the time it had lost the clearity of the person and of course it did it when i had a issue. I traded the cam for a new one and same thing at certain times

Over the past few weeks, whenever I go to landscape mode in my iPhone the Wyze app freezes and then it goes blank and kicks me out of app. Anyone know of a fix? Thanks

1 Like

I am not sure about IPHONE but on ANDROID this would only happen if you change the Display Size and Text from the Default size it errors out. It happened to me.

Thank you … that solved the problem for me. In the older android 10 it was a very small semi circle directly below the ‘settings’ icon that I found very difficult to see. One tap on this icon and it works whatever position you hold the phone.

1 Like

I had the same problem on my iPhone XR. Fixed it by closing the app and removing it from the phone. Then installed it again. It has worked fine for three weeks now.

Fwiw the new update and new og and pan cameras all are screwy in landscape mode. Cant zoom in or can’t slide bar to go from moment to moment. I’m running iOS.

I don’t know what they did in last update but it is all messed up.