Lag in Video

According to this article, the hardware decoder is only available in Android.

Hardware Decoder

Thank you :relaxed:

1 Like

With the latest app update, the option is gone, the lag is back and it is bad… Had to switch to 360p picture quality.

Beyond disappointed…

2 Likes

We had the same lag problem that was getting worse and worse, we noticed when it was a 5-10 seconds delay in the video, but the last time we had around 25 seconds delay and the control movements were about 15-25seconds delayed. I was not able to find the hardware decoder option in my Android and I am running the latest app version and latest firmware update in the camera,

So far the solution was the one mentioned by @FrauSchlau, modifying the video setting to 360p… Which really sucks!

It makes no sense to have an HD camera that we have to set to 360p in order to work decently. I hope that the wyze team finds a solution soon.

Same problem, lag in video, slow motion video during playback. Please bring back Hardware Decoder option.

This thread may interest all of you. :slight_smile:

Any update on the newest Android firmware? The lag is deplorable.

One of the last updates was over in this thread, also has a link to an old app you can roll back to until it is fixed

1 Like

Did not see a link to download that version. Just notes on what each version fixed and firmware for the cameras

You are correct, let me do some checking

Could you try it again, there should be a known good version with a blue hyper-link

Greetings:
I have 3X Wyze Cams, 2X Version 1 and 1X Version 2.
They all video lag, its about 30 secs slow.
On my Wyze App on my Android Phone I have App Version 2.5.30, and still have lag
Also in My Account, section App Settings it states: Cache File Size with a button if I would like to clear it. It doesn’t say Enable hardware decoder.
When I got these 3x Wyze Cams Video in HD was outstanding, great.
Something has gone wrong.
Regards Robert from Montreal

There are known issues in the current app with the removal of the hardware acceleration option. WYZE is currently looking into this and taking it very seriously. If you would like to revert back to a previous app version I posted a link above to the page that has a link to the version of the app that you can roll back to until it is fixed.

1 Like

The version in the hyperlink is corrupt!

Let me see what I can find out

Did you uninstall the old one first before installing the new one?

Thanks, that fixed it

You’re welcome! :slight_smile:

Link is not working for me

Welcome to the community! If you need more help just reply to this post.

Try this link below:

APK Download

1 Like