Keypad Beta 0.0.0.70 Battery Low

The app HMS summary page shows the batteries need to be replaced (text warning paragraph). The keypad device summary page shows batteries Normal. Second occurrence—replaced batteries two days ago. See log 633891.

1 Like

Try clearing app cache in account > app settings

2 Likes

It worked. Thanks

2 Likes

Awesome, please mark this thread as solved :slight_smile:

That’s only a temporary fix. I’m having the same issue. Clearing the cache will get rid of the message for a couple of days, then it returns.

Can you get an app log in account > app settings Next time it happens and post it here.

Is the purpose of the log to capture what is in the app cache?

@IEatBeans @kboggs1 @mxb
Unfortunately it’s not fixed. As noted earlier by another tester, it came back when I alarmed last night. I alarmed and the Monitoring summary showed all 5 assigned cams Off Line and all Keypad batteries with a red dot. I’m not sure where the fault lies or where to post this issue. I’m using app 2.32.0 (20). It did self clear but not until I checked each cam. When I came back to the Monitoring summary all the reported issues were gone. I did not know which log to capture. App? Keypad? Hub? I’m new to this Beta process. How do I get this in the App channel? Another user reported the same issue last night using Hub 4.32.9.249.
See logs
636204
636205
636209

1 Like

Please get both an app log and a log for the hub.

The logs contain info on lots of things happening in the device, including errors. I will mention WyzeJasonJ after you get them so he can be made aware of it.

You also may wanna add a heart to this post to give it more attention:

3 Likes

Confirming that I am having the same issue on the latest production app/firmware release. Clearing cache does not fix it, even temporarily.

2 Likes

The more logs the better. Anyone seeing this please heart that linked post and put your logs in this thread. Thanks :slight_smile:

2 Likes

Submitted logs for both the Keypad low battery issue and camera offline issue:

  • App log ID: 635730
  • Hub log ID: 635732
2 Likes

Anybody have an update on this? The 2.33 app update doesn’t seem to have fixed it.

Same issue here

@patrick.s.duffin
The good news is it is now fixed on the latest app beta 2.35.0(b3) on my iOS. However, as reported for that beta, some other things are not working as expected.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.