Keep getting alerts every 5 minutes

Hello, I got the Wyze Pan Cam about over two weeks ago and it has been working just fine. Tonight, I activated it when I left for work and I keep getting alerts every 5 minutes. It is in exact 5 minute intervals but there is no movement in the room at all. There is literally no one in the room and nothing that is moving. I understand that I can only get alerts once in five minutes but I am getting them every 5 minutes for no reason. This just started when I turned on the camera three hours ago. Please advise. Thank you.

1 Like

Welcome to the community.

Is there a SD CARD in the camera?, if yes is it set to continuous record all events to sd card?

Check sensitivity settings, check sound level detection. It may be detecting a sound.

Is there an type of detection zone set? After firmware update I had a detection zone turned on and I don’t have detection zone set?. Turning that off gave me control back of camera.


First of all, thank you for replying. To answer your first question, no, unless the SD card came with the camera, there isn’t one. I don’t even have the camera set to send notifications over sound, just motion (and people). At this moment, I am watching it stream live and the little green box (the marking box) is just tagging different locations throughout the room, which has no one in it.

I did have the motion detection turned up all the way but I have literally had it that way for the entire two and a half weeks that I have had the camera. I didn’t have this problem until tonight. I notice that it was right after I updated the firmware. I turned motion detection back down to its default (the halfway point) but it is still sending alerts over nothing at all. Other than downloading the firmware update tonight (saw the prompt when I turned the camera on with my phone), I have changed virtually nothing since I set it up the first day I got it. This activity is new.

Rereading your post before replying I went back and checked the detection zone settings and it was turned on even though I never created one. I turned it off but a false alert still came on. Thank you.

1 Like

It’s late here. 5minute notices is what happens when you don’t have an SD card (32g or less) in the camera. It’s called cool down

Having a sdcard in the cam allows you to always be recording to card and no cool down and better camera features and control.

I’d try:
soft clean your camera lens

If it’s night time there turn on night vision with everything in same room off ( make super dark )and see if you find anything highlighted as flying around the room.

Turn off person detection, try just motion for 24 hours and no motion tagging or tracking.

Restart device in options and also force close app and reboot phone.

Monitor for 24 hours.

SDCards have to be Class 10 ( C-10) High speed read to be proper for camera.

Good night and good luck.

I’ll try the things that you have advised. Thank you.

1 Like

Is the camera mounted on something that vibrates (e.g., a refrigerator)? Is there a ceiling fan or something similar that might be changing lighting or shadows in the room?

I suggest you turn detection sensitivity all the way down. This does not disable it.

1 Like

Try turning on motion tagging to see what’s triggering in the frame. Use that as a troubing shooting helper. Are the events in the event tab showing up as “motion”?

Can you post a event video that to you doesn’t appear to show anything so we can try our hand at IDing what’s happening?

1 Like

Your welcome, eventually I was going to lead you to additional steps ( as posted by them ) after your quoted reply.

The dark room night test was a reverse of watching motion tagging in daylight. We are trying to find the trigger.

Let us know how this goes, You can always submit a clip for analysis to Wyze support

First of all, thank you, everyone, for your replies. I appreciate your efforts. I have tried the various tips provided, at least where I had the opportunity (couldn’t do RightlyWinessed’s suggestion yet with nightvision because of timing). Like I said in my original post, I did not have this problem until I updated to the latest firmware and I really believe that is the source of my problem. The problem literally started within minutes of that update. The new version of the app is not in the Google Play store yet so I haven’t been able to install that. I was suspecting maybe not having the latest version of the app was my problem.

Anyway, I contacted support and told them about the issues. The lady mentioned things like motion detection and what not but I already knew that was not the problem. Whether it was set the maximum or minimum, with sound detection on or off, I was still getting even alerts focused (as in tagged) on inanimate objects in a room that was both perfectly still and silent. I asked to reverse the firmware update but that isn’t possible without an SD card apparently, which I don’t have. However, I found out the new version of the app has a firmware reversion option (she showed me a screenshot) and I decided to wait for the new app as opposed to using the beta version of the new app.

Hopefully, between updating to the new app, when Google Play Store finally adds it, or using the new app to reverse the firmware update, I will get this problem solved. Until then I’ll turn the notifications off as they are pretty much useless now anyway. Thanks again for your help.

1 Like

SD card as mentioned really changes a lot for camera functions as noted.

If you buy a single Sd card the prices are outrageous anywhere. I buy them in 3pks minimum which lowers the price ( savvy buyer here ) to just over $3 a piece for MICROSD-HC.

It’s the read speeds, faster the read, faster the camera.

Oh and latest update for Android has a issue, it’s being worked on right now in another thread. I’m waiting for updates from users here before updating the APP.