Its a new/old "Murphy's law" problem

I have 6 Wyze cameras at my home. One is pan camera. Each time I’ve purchased a camera I had difficulties so for the first 3 cameras I went out and bought the 32 micro and inserted them, called support, walked me through formatting them, blah, blah, blah. From there on, when I bought the other cameras, I would purchase the 32 micro chip from WYZE and insert them. just prefacing that I try to do everything right. So here is my problem. I will have a situation that happens and will want to see it on the camera to check out when it occurred. Almost 100 % of the time, I will go to look and it will tell me “SD chip not inserted” UGH…YES IT IS! Yesterday I was in the back of my house. My dog did something silly and I wanted to show my husband. I looked at the time. I went in, pulled out my phone, pulled up the app and it tells me that “No video at that time” (paraphrasing). I go a couple minutes before…its fine. I check live stream…its working fine. JUST WHEN ME AND MY DOG WERE IN FRONT OF THE CAMERA for that 2 minutes it wasn’t working. Why? It happens more often than not. Seriously, it will film a pigeon landing, a leaf falling, but when I need to see something on the camera 9 out of 10 times, it didn’t film, it tells me the sd card is not installed…something stupid that I can’t see the video. What is wrong? It can’t be one card because its all my cameras. By the way, I have excellent wifi thoughout my house and it reaches my whole yard.

how long are you giving it to load the data from the sd card? ive noticed at times it might take a minute or more to load the green markers under view playback. i think this is in part due to having it on hd ( event recording only)

when it says not inserted, go to the advanced menu where you format the cards, is the card recognized there?

1 Like

I’ve just been reading another thread on pan can rebooting itself. It appears (because thread abruptly stopped ) to be an issue with micro SD cards. In a nut shell, put SD card in computer and reformat with FAT32 (even of SD card is bigger than 32gb).

1 Like

Thank you. I will try that again.

1 Like

I am giving it enough time. In fact, I will go back to it an hour later and the green marker will have a blank spot in it (which is usually the part that I want to see) its oh so frustrating that it happens so many times. I so want to love these cameras but they always seem to stop or fail me when I need them the most.

1 Like

Here is my standard litany on SD cards, which has been born out over time in my own experience-similar to yours. I have both pans and V2’s. I had problems with spotty recording developing in established cams. I read about the High Endurance cards, designed for continuous write/rewrite cycles like video recording, picked one up and tried it. My problems stopped. Also learned about this industry standard recommended program for formatting them and switched to using it. So now I am replacing older 32gb cards with These and formatting them with This Program in my PC before using them in the cams.
I also stick to the Wyze supported 32gb cards. There are many who use and swear by larger cards and even ridicule the 32gb idea- more power to them. For me I don’t have the need for that much additional recording anyhow. This has worked for me well.


Thank you so much for your reply. I think I did the formatting with some of them (I’ve purchased so many 32 gb sd cards …I’ve lost count) The problem is that these cameras have so many issues EVERY DAY that its a “Spin the wheel” kind of thing. “Which camera or smart plug will be not working today?” Literally last night I go to look outside because I heard a noise. 4 (out of 10) cameras were “offline” I went to use my smart plug for the living room to turn on a light and have a camera in there and the plug was offline. I went to check the other plug and it was offline too. ALL AT THE SAME TIME. This is my life every day with WYZE.