iOS App 2.15.41 and Wyze Cam v2/Pan firmware 4.X.6.218 Released! - 11/18/20

hahaha is that all it takes to mess up Wyze firmware? One tiny leaf? I’m over it. Flashed firmware back to previous. Lesson learned. Will not update until at the very least 2 new firmware updates are released.

It’s not messed up, it’s doing what it’s supposed to do. The wind blows the leaf, the leaf moves and the motion sensor triggers. It’s just a matter of fine tuning your black out area.

However, Wyze does need to get their act together in the coding department. And we all know the reason why they are lacking in that area.

Really? Cause you really think I didn’t spend HOURS “fine tuning” MY black out area, reinstalling, restarting etc before I posted or went to the trouble of getting on a ladder, cutting zip ties and ripping double sided tape to get to the back of my camera to insert an SD card to rollback the firmware :roll_eyes:

It is NOT doing what it is supposed to do. other users are having trouble as well and Wyze knows this otherwise they wouldn’t have “paused the firmware” I’m sure I am not the only one that spent time “fine tuning” before posting


You want me to climb up ladders, flash 9 cameras with all that rigamarole, all because Wyze refuses to offer an in-app rollback for their absolute trashy update?

I had planned to buy Wyze 2 cameras to give to family. Guess what? That’s completely out-the-door. I will tell people not to buy and give the reasons.

You’ve screwed the pooch this time Wyze.


I’m getting extremely frustrated with all these false alerts and filling up my memory. What is going on? Is there easy way to undo the firmware update to previous? If not they should have option to so globally through all camera at one time. These updates shouldn’t be automatically pushed. Ty

1 Like

If you want to help wyze with the new detection mode:

Will the custom detection zone be available for v3 as well? I hope the sensitivity issue gets fixed soon.

Also, it’ll really help to have a way to directly access the SD card over the network. I understand Wyze wants people to use their software for video access, but I need to manually retrieve the card to store some of the videos and that causes a lot of usage friction for me.

They are working on getting that ready.

The V3’s work the same way the V2’s do

1 Like

Since the update to V2 firmware, it has changed my time zone to be 1H ahead of local time. And I can’t get it to re-sync to the correct time zone.

In setting, I recall there is a time sync.


There is and it took a few tries but it did sync


Wyze server busy??

I updated all 9 cameras to . Ever since this update none of the cameras will not record motion events to the SD card, Also tried continuous recording , power cycles, reformatted SD cards - nothing worked . finally chatted with Wye support - they told me there is an issue with this firmware !!! roll it back to previous version … Uggghh … Wyze … you did it again … and again and again . released firmware that hasn’t been fully tested … It is bad enough to have the bugs but having to get on a ladder to flash firmware is pathetic . We need a way to remotely flash firmware ! . Also Gwendolyn … @WyzeGwendolyn please update your knownbug and issue list , nothing listed about all of the issues with this firmware .
This list needs dates and kept up to date . This would help all of us when trouble shooting . You support people should also have access to add known issues and resolutions .

OK rolled all 9 cameras back to firmware. After firmware they still would not any any Motion events or continuous recordings . Looked at the contents of the SD cards and found that with firmware that it had been recording all of the motion events. Something in App V 2.15.21 would not read or show the recorded events in playback with recording made with firmware

Possibly this new firmware corrupted the index or time stamp of the recordings.

After firmware roll back the app would not show any of the new recordings on the SD card I had to reformat the SD cards again with PC SD card formatter before they would record .

I finally have all 9 cameras recording and the app is now showing these recordings in playback .

1 Like

I have decided to only update one camera when an update is released. My others will then be updated once I am certain the update is reliable. I have been “burned” too many times here and elsewhere with updates.


Being a person that enjoys helping others, I feel bad for those less technical people that have problems with these FW updates. If one doesn’t visit this forum or FB or Reddit or hunt and peck through their web site you’d never know what’s going on. I can see having occasional FW update problems especially with a young company, but lately I’ve had problems with every update. Oh but it is a $25 camera :joy:

1 Like

solved Wyze’s problem by reverting back to firmware This worked for my V2 cameras.

1.Sign up for beta testing.
2. Go to 'Device Info" for each camera, It may take a while for you to be given ‘beta testing’ privileges.
3. Click on ‘firmware version’.
4. You’ll be given many firmware versions to roll back to. I went back to
5. You’ll need to do this each camera, no mass rollback.
6. After you’ve roll-backed each camera, close out of the app. Then restart.
7. Go to your ‘detection zone’ setting and adjust as you have in the past.
8. This should correct the snafu of the last firmware update.

I’ve gone from 500 plus events a day back to those I am used to getting.

No more updates for me.


That would be good advice for any owner of a Wyze product

That is good practice for any similar products, also

Thats a good idea.

well, it used to be good and had less issues with older firmware.