I never been able to recode anything with Wyze cam outdoor

If you have an SD card in the WCO (Wyze Cam Outdoor) and it is plugged in ??? Do scheduled event recording or scheduled continuous record. Open the cam in live view on the app, go to bottom right and tap more. Tap scheduled recording and take your pick of motion only or continuous. Pick the amount of time and length of each video for events or continuous.
It does work, this is from a WCO


The SD card is need to do time lapse videos, schedule a recording, local recording, we currently have 4 at each site,and a sd card in the hub/base and our management maintenance customers love the wireless outdoor cameras and all cameras are useing solar panels,so our service technicians take care over 87 cameras for our customers and the ones we have at our sites, what’s so nice is our technicians setup the wireless outdoor cameras at the shop so when they get to the customer location all they do is deploy the cameras and solar panels, update the names and that’s it simple,we currently have very little issues at all most service calls is due to customers IP issues.

I have the same issue. The SD cards in the Wyze Cam Outdoor have not been used once after a month of outdoor use. Nothing. No data on the SD cards at all. I would like to have the option to record to the SD cards, even if I have to charge the camera more often. I’m also stuck with the Cam Plus for this Outdoor cam I can’t use.

So did your tap on the link above about scheduled recording and read the information? If you like charging your cameras every 8 hours or so set it up for scheduled continuous recording. Why can’t you use the cam that is on cam plus? I use recording to the SD card via scheduled event recording because I do not have cam plus the the 4 WCO I have.