How to keep iPad from going into sleep mode

Hi. My iPad goes to sleep when I am viewing the feeds overview from all the devices in a particular device group, but it stays awake when I am viewing an individual feed within that group. This is a new iPad for me, and the Samsung tablet I had been using before would remain awake in either situation.

Any ideas on how to keep the tablet from sleeping on the feeds overview? Everything is up to date, I believe.

I don’t know about the app, but on my iPad I have Display & Brightness > Auto-Lock set to never. Works for me in group mode.

How do you get never as an option? On my @#$%^&* iPhone 13, my choices are 30 seconds up to 5 minutes - which is a ROYAL pain in the ass!

I would venture a guess that when you’re viewing the individual feed, the iPad picks up that you’re watching a video. When you’re looking at the overview, it does not recognize that as a live video feed so it automatically locks. If you go into your settings and display brightness, there should be autolock and you can select never

I wish. My choices are: 30 seconds, 1 minute, 2 minutes, 3 minutes, 4 minutes, & 5 minutes. As far as I can tell, it does not matter what I am watching or doing, if the phone is not being actively manipulated by me, it locks in 5 minutes. Means that I have to enter the PW a couple hundred times every day.

If your iPad doesn’t have that option then it sounds like something to suggest to the Apple Dev Team. but it should be applicable to the main thread.

That is impossible. Here is screen shot of my settings. You must be looking in a diffetent section of your settings.

You tell me where there is “never” on this screen

What iOS version are you running?

It’s true. I also don’t have a “never” option, neither on iPad nor iPhone. iPad has the latest updates.

Apple iPad Air 2 MGKL2LL/A iOs 15.7.2

Quick Google search brought me to this Apple Support page. Solution to your issues might be there.

Ah, it’s likely a security setting imposed by my workplace. Jerks.

Still not sure why the overview page would go to sleep on my iPad but not my iPhone, though.

I think the last iteration of the iOS app 2.38.3(3) broke that. Any chance your iPhone app is older than the iPad?

Yes, it is. Damn.

Don’t update, wait for a fix!

My @#$%$%^&* iPhone 13 is iOS 16.2

I wasn’t taking about iOS version but rather Wyze app version

Since screen timeout options haves nothing to do with the app, and everything to do with iOS, that’s why I answer with the iOS version (and that’s what you asked for). However with that said, Wyze app version is 3.38.4 (3).

Screen timeout was introduced by the last hot fix 2.38.4, I was asking about app version not iOS. The hot fix is triggering the timeout in iOS

1 Like