iPad turns off

A day or two ago, the iPad app seems to have been updated , and subsequently won’t stay on monitoring our 4yr and 6yr olds rooms at night. We leave it on at night mainly to hear if they’re having a bad dream or whatever and for the better part of 2-3 yrs never had this issue. Now the iPad turns off after a couple minutes.

The iPad is fine btw, we keep it plugged in at 100% and at minimal brightness.

While I’m at it, there was a brief week a few months ago that we could toggle on both speakers on at the same time to monitor both rooms in the group. Is there a reason they took that little breakthrough in tech away from us?



I am also experiencing this. Someone from Wyze needs to revert this update as it is now awful.

There are also bright white borders around the edges of the screen when the app is open in landscape mode (displaying 4 cameras.) - Another thing they need to revert. Or at least make it a “dark mode?”

1 Like

A workaround I found for now, lock it in portrait mode (to avoid the bright light) and turn off your security screen lock. That’s why it was turning off in 2 minutes… the ap wasn’t telling the iPad it was busy doing something anymore.

This is also an issue with the iPhone. I have an old iPhone 5s that I keep my cameras open on all the time and it now goes back to the lock screen, as does my iPad.

Does changing Auto-Lock to Never not prevent the iPad from turning off?

Also, for an audio back maybe one of these. It is what I used when my now adult Daughter was a baby. Sometimes low tech is the best solution.

I don’t know. I don’t want it set to never. I want it to auto lock when not using for the cameras. It worked fine until recently.

That is a band-aid solution to a feature that Wyze broke.

Very true about Wyze breaking stay awake. I guess I am just use to going into lock settings of all my devices to adjust sleep time. Sometimes I want them to sleep after 15 seconds. Other times I want them awake 30 minutes or more.

True, but if you are using them for live view, you don’t want them to go to sleep.