Home Monitoring Renewed now App is in Endless Loop

I too had an issue with renewals this morning. I was set to auto-renew, Which, it didn’t (as it turned out, the original invoice showed an April 5 2022-April 5 2023 monitoring period, while the Wyze app showed April 04 2022 - April 04 2023 …which became a non-problem since Wyze support extended the date to May 04 2023 when I called in).

But the real problem [now] is that while the Wyze app is still telling me to subscribe/renew …the online logon is showing I’m good through the May 5 date (when the delayed-by-Wyze-Support auto-renew should occur).

So: no monitoring for me? Dunno. No monitoring on the app for sure.

Note: I logged out of my account on the app and restarted the phone. But after the restart …the problem remains. I let Support know on the same trouble-ticket, but haven’t heard back yet. I’ll give it 24 hours, and check back.

So …to the OP: you weren’t the only person with auto-renew issues this morning. Me too lol.


I thought I had auto renew setup but figured maybe it was special introductory rate thang.

The app originally said it would send me an email with the renewal information which I got and I just clicked yearly {vs monthly} and figured that was the end of it … but then the horrors started.

In any event there’s clearly something wrong with the servers … this morning when I get to the add PIN code there’s a tiny red banner at the top that says server connection problem try again later.

It looks like the renewal dates are correct but it was kind of a shock not getting any warning until I was forced to renew while leaving for work.

Basically the only thin that works is the hub number pad so for now it’s just an annoying entry exit alarm system with the dial pad placed too far away because I always use my phone.

Same here… Trying to renew service, nth is working and my home monitoring tab in the app just stuck at renew now.

So do I even have the service now?? It supposed to renew itself or letting me know instead of me finding out the problem.

Can some of you guys submit logs and post the log number in here just in case we can pass some of them on to someone with Wyze?

*Note of clarification: submitting a “log” does not open a “support ticket” and doesn’t get a response…it simply sends applicable info to the devs/engineers behind the scenes which can be useful for them to see what’s going on. Support tickets are totally separate things. But maybe the logs will be useful for someone to figure out why multiple of you have experienced the same thing.

1 Like

Could anyone having this issue that contacted support please let me know your support ticket number so we can look into it closer?


Hello, thanks a lot for sharing your experience with us. I work on Home Monitoring. Could you share with me your Wyze ID and log ID for the app?


Had you ever reached to our support to extent the service period?


ticket (2929117)…Still waiting for a response!!

I contacted support earlier today and they said they would look into it and get back to me … they haven’t yet BUT the app started to get further in the setup. Basically the last thing was adding a PIN and there was a little red banner error message near the top that said something about unable to contact the server, try again later.

In any event this evening roughly 8 hours after contacting support the PIN suddenly went through and now … EVERYTHING is Working again … and there was much rejoicing :heart_eyes:

In the end I had to redo the configuration/setup from scratch … though I did this like 20 times until it finally took. I also cleared the app cache, logged in and out and turned the phone on and off a bazillion times. I cannot say what “fixed” the problem but I’m fairly certain it’s not a problem with the app and was likely some kind of server glitch. Whatever backside tweaking was done seems to have fixed my issue so I’m good YMMV.

If I get an email explaining what happened I’ll post any info here. But atleast as of this evening HMS is working for me the way it did before the renewal.


Can you guys help??? I have been created ticket as well as send out log… But nth is happening and still not working

FYI me also renew issue! many tickets 2 days!

@CK.ALEX & @rsculley

If you do not have this resolved yet could I get your ticket numbers from when you called support?


i was disconnected a few times.
monitoring says not subscribed, has renewal date as next month, can’t get past renewal page.can not control in app.

My issue appears to have been Resolved but I just got my ticket number so …

Wyze Ticket 2929039

This is part of the email response I received …

I would like you to know that HMS is set to auto-renew service. This has been determined as a bug on our system and our engineers are seeing improvements on a fix. We’ve reached out to the team and thanks to reports from users like you, our developers are aware of and actively investigating this issue.

Please DO NOT renew your service wherein you need to repurchase your HMS plan new rate. Your HMS plan should renew at the same rate.

So apparently it is a system bug AND I’m pretty sure I did the thang I wasn’t supposed to at the end. I’ll see if I can get a system log off tonight when I get back but my guess is I basically got a second HMS plan at the new rate. Though even that didn’t work until yesterday so I might still be in this thing BUT the service appears to be working now.

Log ID 994467

Ticket 2929117

That’s the same email that I got… But it doesn’t help a thing… Is still not working and no one can give me an answer of when and how and what that will be working

At least a time of when I can see the HMS working again?

No one knows “when” it will be working.

The problem is NOW known as a bug in the system … the only thing left to do is be patient and let them figure out how to fix the bug. After which I’m sure Wyze will take care of everyone adversely effected.

This is the part where people need to be patient. It’s not an app or phone incompatibility problem, the bug will be fixed after it’s understood and the programmers can come up with a good solution.

IF you have this problem it’s still worth reporting it but please don’t try to rush or pressure the people working on the problem, there’s no way to say when the problem will be resolved until they have a handle on what the problem is.

1 Like

Is there some easy way to Phone Wyze?

I tried using the call Wyze option in “contact us” but it puts me in the chatbot and there are no HMS options apparently.

Also why isn’t there a phone number in the help tickets because that would be really Helpful?

Lastly how do I know which HMS I’m using and which HMS I’m not? That’s the question I got in the email help ticket. As far as I can tell there is only one.


You can contact support at 206-339-9646.


Thank you!

I think this is now finally resolved.