Home monitoring Hub won't pair

Connected new home monitoring hub to my router via Ethernet without a problem but could not pair any device to the Hub. It would go into pairing mode and eventually time out. Tried the keypad, motion sensor and entry sensor multiple times. Contacted tech support who told me to make sure firmware was updated and reboot the router. Did all that and still could not pair any device. Tech support asked for a screen shot of the Hub device info page, which I sent them. Their response: “There’s nothing more we can do. We’re closing your problem report and will not reopen it. Wait for a future firmware update and, if the problem persists, contact us again.” Are you kidding me!

Welcome to the forums! What firmware version in on the hub? What app version and on what device are you using the app? What are the three lights on top of the hub showing? Hopefully the community here can work towards some answers for the product issues. When did you have that support call that you were mentioning? Can you post your support ticket number in here?

Hub firmware:
App firmware: 2.25.31 on a Samsung Galaxy S9

I first contacted Tech Support about this issue on 11/09/21 (two days ago). After their initial suggestions (check for firmware updates, reboot router, etc.) were unsuccessful, they opened support ticket number 353449 and asked me to send them a screen shot of the Hub device info page, which I did. Their response was to close the support ticket and tell me to wait for a future f/w upgrade.

What are the status lights on top of the hub showing? Did you have the sensors and keypad near the hub when trying to pair? Did the app let you select the hub when doing the add a device process for the sensors? Thanks for the continued info!

Three solid lights on the top of the hub.

Sensors and keypad were within a foot of the hub.

Yes - I selected the Hub and then selected to add a device. The Hub immediately responded “Ready to pair” and repeated that phrase for about a minute and then declared that pairing failed.


Just to verify again because you didn’t say that any post above, did you press the pairing button on the different sensors after hearing the hub say ready to connect? After pressing the pairing button on the sensors does the light on the sensors respond? Right now if you open and close the contact sensor, do the lights on the sensor itself respond? If not also just quadruple checking, did you remove the plastic battery protector tabs?

Yes - I pressed the pairing button on each device after hearing “ready to connect”
Yes - each device responded as described in the instructions
Yes - when I move the contact magnet away from the entry sensor, the red light blinks on
Yes - clearly none of this could have happened if I hadn’t removed the battery protector tabs.

Here’s a recent update. On a whim, I deleted the Hub (for the 10th time), powered it off and then disconnected the Ethernet cable. Then I added the Hub back onto the Wyze app. Without the Ethernet cable, the Hub was forced to connect to my router via Wifi and that all went well. Then I started to add devices and they all paired almost instantaneously! Keyboard, motion sensor and entry sensor all connected. So the problem is that the Hub won’t pair using the Ethernet connection.


1 Like

Thanks for the update! Glad its working. I wonder if the port on either the hub or the router, or the cable were bad? Anyway, glad it’s working!

I didn’t see it mentioned that the sensors were responding or anything above so I wanted to mention it just in case. If “the sensor blinked when I pressed the reset button” or something along those lines was stated above then of course I would of known that the tabs were pulled and wouldn’t of asked.

When I updated Wyze Tech Support with this new info, they offered to replace the Hub. I’m tempted to pass since I’ve got most of the sensors installed and working fine and it would be a real pain to have to re-pair all of them again. I would have to remove the window sensors to get to the pairing button.

I went ahead and agreed to try a replacement hub. It came yesterday and I installed it this morning and discovered something very interesting. Because I didn’t want to disconnect the old hub (which was working fine using a WiFi connection) until I got the new one working, I plugged the new hub into a different outlet and put it on a shelf below my router and connected it via Ethernet to the router. Everything worked fine and I was able to pair several entry sensors to the new hub. So I deleted the old hub from the app, unplugged it and plugged the new hub into that outlet and put the new hub up on the upper shelf exactly where the old hub had been. I started to pair the rest of my sensors and they wouldn’t connect to the new hub! So I got a longer Ethernet cable and moved the new hub about two feet further from my router and everything paired just fine. So there’s some sort of RFI preventing the hub from pairing via the hard wire connection if the hub is too close to the router. But it does not prevent pairing if the connection is WiFi. Very odd.

Latest update.

I thought I was home free once I got the new hub working with Ethernet and all the devices paired to the hub. But no - the Monitoring function was locked up. When I selected Monitoring, it showed that setup was not complete. And when I selected “restart setup” it came back “failed”. I tried this several times, same result every time. I contacted technical support. They had me delete the hub and add it back, but the same thing happened. They had no idea what to do next. On my own, I deleted the hub and, instead of adding it back, I selected “Monitoring” and the app let me restart the monitoring setup. So the key is that, if for any reason you have to delete your hub and add it back, you MUST NOT add the hub from the home page. You MUST delete the hub and then select Monitoring to start the setup process and then add the hub back through the monitoring setup page.

The bad news is that, once I got the hub added again through the monitoring setup app, it would no longer pair the sensors using Ethernet. The whole thing makes no sense. When I added the hub from the home page, I could pair all the installed sensors throughout my house without a problem. But when I added the hub using the monitoring app, only the sensor nearest the hub would pair. It’s like the monitoring app reduced the sensitivity of the hub Bluetooth receiver. Like I said, makes no sense. I ended up deleting the hub again, readding it using WiFi and then taking the hub to each installed device. So after five hours of effort and zero help from tech support, I was right back where I started. Very discouraging.