Here we go again

I am having trouble with my Cam Pan again. I had extensive trouble with it before, and seemed to get it figured out with the help of some great people here, but here I am again. Same camera. Similar issue.

It’s getting frustrating. All I did was get a new cam pan mount, and mounted my cam to it. I changed nothing about how the cams were connected. My cam pan is inside, and I have one v2 chained to it. Everything has worked without an issue ever since the last issue got resolved. Nothing at all has changed with the physical configuration. For reference: Can't run setup on Cam Pan

So, here’s what’s happening. I mounted my cam pan on the new wall mount, and plugged everything back in. Same exact issues with running setup as before. The only difference is, this time it says my firmware is up to date, so it can’t be that. The camera eventually starts flashing yellow, but then it immediately and irritatingly starts the calibration spin, and it won’t accept the QR code while it’s spinning. When it stops, the light goes solid yellow, and setup halts. Why the camera would be set to calibrate/spin during the point when it needs to scan the QR code is beyond me.

Eventually, after trying to time the setup button between the calibration spin and before the solid yellow light, I succeed at getting it to take the code. However, it always 1) tells me “Specified network name cannot be found” (which is obviously incorrect, I’ve triple checked the SSID and PW) and then 2) confusingly tells me “Setup complete” about 30 seconds later. I name the camera and let it load, and see the view from the camera.

What happens next is the most confusing part. I am getting around 100 kb/sec, but when I go to try to pan the cam in any direction, I watch the bitrate immediately plummet to zero. This will also happen in less than 30 seconds if I touch nothing. The camera then becomes unresponsive, tries in vain to reload, and then eventually gives me an error code 90. It really shouldn’t be telling you “unstable network” when the network is high speed and completely stable. That’s what gets frustrating, getting all of these error messages that are inaccurate and unhelpful. Once I get the error code 90, the camera shows “unavailable” in the dashboard.

And that’s it. Completely unusable. Remove the camera and try the setup process again. Wash, rinse, repeat. Incredibly frustrating.

For what it’s worth…

  • The SD card was removed.
  • Cam is about 15 feet from the wifi router.
  • I made sure to use the same cable, and I also tested it with the cable that came with the mounting kit… same results for both.
  • I did the factory reset ( but it does nothing. Holding the button down for 10 seconds, 20 seconds, even 30 seconds results in no change to the camera’s behavior. There’s no way to know if the factory reset has initiated, but I’m guessing it didn’t.
  • My Wyze app is v2.4.82
  • My Cam Pan is firmware v4.10.3.108

Can anyone tell me what’s going on here? It really shouldn’t be this difficult to setup up one cam, and it REALLY shouldn’t be an issue if all I’m doing is essentially unplugging it and plugging it back in.

Thanks for reading, and thanks for your help!

I feel your pain. empathy_r2

No suggestions, but maybe bumping your topic to the top of the list (by this response) will improve your odds.

I know your post was 10 hours ago, but a server disruption was confirmed 5 hours ago. Maybe yours was the leading indicator of that. Give it a try tomorrow, and report back.


Unfortunately issues like you are having can be really difficult to diagnose. Just to remove Wyze from the equation try another WiFi device, tablet or phone etc, in the same location. Also I have personally found I have better luck setting a Pan up lying on its side with the small disc on the bottom where the power cord goes in sticking over the edge of a table or whatever. Hope you get it resolved!

Yes, very frustrating. I saw the notification about the outage, but unfortunately this has been an issue all week since I mounted it last weekend. I have many other smart devices on my wifi network with zero issues.

These cameras are very finicky, and I have read about many issues with the cam pans here on the forums. It would seem that they shipped them with some kind of power flaw or inadequate voltage. The software, specifically the setup process, could also use some refining. It’s not very user friendly, and gives you error messages that usually don’t apply, resulting in confused and frustrated users.

I do believe I’ve ruled everything obvious out, but if anyone has any other suggestions, please let me know! I’m going to place a help ticket later, but based on the response times I’ve read about, I thought I’d try here first. Thanks for the help!

Well, finally got it all working!

After testing all parts of the system, I have reached the following conclusion. The Cam Pans do not have the required voltage or capacity to be able to connect other cams in a chain. All of the v2’s I have can chain with no issues, and one chain has 3 cameras on it, coming from a single outlet plug. Every test configuration I tried involving the Cam Pan and another camera failed in exactly the same way: get setup, display connection, attempt to pan cam, watch bitrate plummet to zero, camera disconnects. Once I separated the cams out and put the Cam Pan on it’s own plug, it worked normally.

Pretty disappointing. My cam configurations require me to be able to chain more than one camera per line. I’ll have to find a different configuration for my Cam Pan in the context of my use case. Needless to say, I would not have bought this cam if I knew about this obviously undisclosed limitation.

To reiterate, DO NOT buy the Cam Pan if you expect to chain it to other cameras. It will fail.

1 Like

Hi @jayson.hickie. The documentation used to say not to daisy chain Pan cameras, but as I can no longer locate that info anymore, I can’t point you to it. I will mention to Wyze that information needs to be published, and posted prominently, again.

1 Like

This appears to be a component of our support site that hasn’t made the migration yet (we’re changing the article structure). I’ll send a request to the team to get that into the documentation again.


Thanks for passing this along. I just think it should be clearly stated, because all the v2s do it with no problems. Since it’s not clearly stated, and the other cameras can do it, it’s implied that the pan cams can as well. Since that’s not the case, it should be properly disclosed.

As always, thanks for reading and for the help everyone!

1 Like