Help turning off "Person at front door" notification

Hi, I have two Wyze Cam V2 pointed towards the front entrance of the house, one towards the door and one away from the door. Every time the dog passes by the door I get from all my Alexa devices “Person detected at Front Door Cam 2” then the same message for Front Door Cam 1. It happens all night and it’s driving us crazy. I turned off notifications on all the cameras and in Alexa, but it still happens. I’ve resorted to turning off the two cameras at night, but it makes no sense to me to have to do that. I really need help with this, thank you.

Well I LOVE this new feature but if you insist on disabling it go to your Alexa app, Devices, Cameras, (camera name), Announcements, and toggle off “Person Detection Announcements”. You can also control which Echoes make the announcements.

If that doesn’t actually work then I have no suggestions.


What @Customer said^^^

1 Like

Hi, thank you for replying. I’ve already tried that it still announces someone at the door. I like that feature, but it does it all night. Our front door is not close to the street, we have a huge yard and a very jealous/crazy dog. I would like to mute this at night, Plus I can’t seem to turn this on for the cam that faces the gate to our yard.

If I were you I’d probably uninstall the Alexa skill and/or contact Wyze support. Maybe someone else has a better idea.

1 Like

I second that disable your wyze skill and re enable it
Here is The setting on the cam On/OFF


Interesting, what version of the Alexa app are you using? Mine looks different.

I just updated my Alexa app and now I have where I can turn off person detected notifications. Thank you all for your help, I really appreciate it.


My next suggestion was going to be , to update your Alexa app :grinning:
you should now be able to go back and reset all your other settings back the way they were

Thank you, I kind of guessed that’s what I needed to do. Thanks again.

1 Like