Help Needed for Troubleshooting Connectivity Issue

I am trying to set up 4 cameras in a woman’s home who has dementia. I have followed all of your instructions but cannot get the cameras set up. I am certainly tech savvy. Now I find there’s a 5-7 day wait for help. This is unacceptable “customer service”. If there’s a 5 day backlog to get some help, it seems to me your product has some serious issues. That you boast “our team is available…” and cite hours and days but really NO ONE IS HOME and there’s no one to call and I have to now wait 5-7 days to try to get these cameras working is really pathetic. I am not happy. Can anyone blame me? To go over this:

I have: removed the clear plastic cover from the camera, I am on a 2G network, I push the button to get the blinking yellow light flashing quickly and get the voice prom. I open the app. I go so far as to re-enter the correct Wi-Fi password and nothing happens. So yes, I am criticizing THE IDEA that ‘customer service’ means a FIVE DAY WAIT!

Hi @musicangle, I’m one of the volunteer moderators. It almost sounds from your description you are possibly skipping steps in the setup. Please check the following out. One is a video to help setup a camera, and the other is a support page with several troubleshooting tips. Please let us know if that helps, or not. :slight_smile:

1 Like

Thank you. I truly appreciate your reaching out.

I have followed all of the instructions. It seems pretty straightforward (I’ve set up D-LINK and Amazon Cloudcams with no problems):

  1. made sure the network was 2G

  2. downloaded the app and followed the steps

  3. pushed the set up button on the bottom and got the set up voice prompt.

  4. hit “new device”,

selected the device “Wyze Cam Pan”

had already removed the plastic film

connected phone to the 2G wi-fi network

connected camera to power outlet and waited for flashing yellow

pressed and held set up button until prompt came “Ready to connect”

selected the wifi network and the password was there, but I removed it and typed it in again CORRECTLY

That’s as far as I got. It just kept repeating “ready to connect”. All 3 camera behaved the same.

tried scanning the QR code per the instructions but it was pointless since it kept saying “ready to connect”.

That is why I contacted "customer service”

5-7 days?

That’s not customer service!

[Mod note: post edited to conform with Community Guidelines]

OK, so it sounds like you are getting to Step 5: “Scan QR code with your Wyze Cam”. Sometimes there have been issues with the screen brightness of the phone or tablet, so you might want to experiment with different brightness levels on the device you are setting the camera up with. Also, start about 3 inches from the camera lense, and slowly move the phone/tablet away from the camera. Let me know if that helps.

Even though I followed through on all instructions I watched the YouTube video.

It’s hilarious when the guy says “ push THIS button” which he does NO IDENTIFY or SHOW BECAUSE HE’S GOT THE CAMERA TURNED TOWARDS HIM……

At least i got a good laugh. Now I better understand the 5-7 day wait for help.

Sorry to be “snarky” but really……”push THIS button”? WHAT button? (etc.)

[Mod note: post edited to conform with Community Guidelines]

Should the set up voice prompt stop before you attempt to scan the QR code?

Unfortunately this camera system is located elsewhere so I’m going to have to wait until I try again this weekend…

Once the QR code is generated by the app on the phone, you can then point the screen of the phone towards the lens of the Wyze camera. It should then say, “QR code scanned, please wait.”


Screen shot from same video you watched :thinking:

I believe it’s not the initial set up button to which I was referring. It’s further in the video and there’s no image…

Michael Fremer

I’m wondering if a smart plug could help with the need to remotely cycle the power in the future. Just a thought…

There is literally only one button on the entire camera.

I will watch the video again but I think he did not make clear what he was doing at the point in the video.

What’s more, I am still waiting for someone to tell me if the set up prompt voice stops after the wi-fi links up, but before you try scanning the QR.


So I know whether or not I’m wasting my time trying to get the QR scan to work.

Honestly, there’s a reason people wait 5-7 working days to get tech help and it’s to a great degree due to inept, incomplete instructions. Wyze has created its own easily solvable problems.

Michael Fremer

I could have sworn I answered your question here:

Was that not the answer you were looking for? As a caveat, after the camera connects to the WiFi and is added your account on the Wyze servers, it will say, “Setup completed.”

It is still not clear (believe it or not).

Does the set up voice prompt continue throughout or does it stop when you get to the QR code?

This is important because I got to the QR code and the set up voice prompt continued as if I’d not successfully completed the previous step.

Michael Fremer

Ah, now maybe I understand the confusion. The “Ready to connect” voice prompt will stop after it successfully reads the QR code.

EDIT: Changed to correct voice prompt message

That is extremely helpful! Because my last attempt ended after the QR code could not be read and the “Waiting to Connect” prompt continued.

I gave up figuring I’d not actually successfully completed the previous step!

Of course the pamphlet that came with the camera did not explain that OR mention difficulties that might ensue getting the code read, which returns me to my original comment, which is that far better and more complete written instructions are needed and that doing so might reduce response times from a ridiculous WEEK!

Sadly this is a problem that infects much high-tech today.

I bought a ROON Nucleus (not sure if you know what that is but of course you can find out) and it too came with a ridiculously incomplete pamphlet that instructed one to plug it in, but did not say “turn it on” or show where the well-hidden “on-off” switch was located!

Believe me, if you didn’t know it was the “on/off” switch you’d think it was like a USB or other port and that the unit did not have an on/off switch or need to be switched on BECAUSE THE INSTRUCTIONS DIDN’T MENTION IT!!!

ROON too asks that you rely on their “community” and yes, that’s useful but ONLY after there are reasonably complete set up instructions!

I thank you for your continued follow ups! This will help me tomorrow when i again try to get these cameras functioning….

Michael Fremer

1 Like

You’re welcome!

1 Like

I have now set up all 3 cameras. It would have been soooo much easier had the instructions included:

  1. the initial voice prompt will continue until you complete the QR scan…

in other news: one panning camera has a blue light and one does not. They both are functional. Is this an issue?

Michael Fremer

Is the light on the non-blue one on at all? If not, there is a switch in Advanced Settings to turn it on and off.