Error code 90 December 13th 2018.....its back!

Sadly, error 90 has reared its ugly head again this morning. I have tried plug pulls and still no remote connection. Anyone else experiencing this again? I was hoping this was all fixed several days ago.

I’m not seeing this on any of my cameras. Can you please provide more details: camera type, FW version (if you know it), app version, phone OS.

A -90 code doesn’t necessarily mean Wyze’s servers are having issues.

Here’s the connectivity troubleshooting guide:

If that doesn’t solve it, keep in mind that this is primarily a user-to-user forum. If you don’t get help here from the community, file a support ticket, preferably from within the app while the bad camera is selected. That will ensure that the logs are captured. You might want to submit the ticket right away because there’s somewhat of a backlog. You can always let them know it’s already resolved when they contact you.

Tagging @WyzeTao and @WyzeGwendolyn just in case.


My cameras are connecting but we do want to figure this out with you! Could you please let us know how the troubleshooting goes?

My cell is a Samsung Galaxy S8+ with 4g LTE. My camera is V2, App version 1.5.82 …firmware … I have tried all of the obvious troubleshooting, remote live viewing worked for a couple of hours yesterday afternoon and then stopped thru the night and is still out this morning.

@WyzeLi Can you work with @garyw to help troubleshot ?

@garyw do you have physical access to the camera ? or not ?

@garyw I will send you a private message on the forum to troubleshoot. Do you have an SD card?

For folks having the similar issue, please let me know or post here

Having the same issue with a Wyze Cam v2 with FW, app version 1.5.82 on Galaxy S8 running Android 8.0.0 - camera light is not on but was after its last connection.
Similar issues with two others with same specs. Also chasing down potentially buggy eero node in case it’s contributing. So far no camera in any part of the house has stayed connected for more than a couple days. Recently it’s been a couple hours or just a couple minutes before any one of them needs a power cycle due to Error -90. All have new SD cards formatted FAT32. All have had solid performance including playback for up to a day after initial install. Much shorter duration since.
Tried putting them on manual timers to force a 15-minute power interruption every 8 hours. That was not effective at all. Have put them back on normal power outlets.
Sent an email through the app - not sure if the device’s log came through. Posting a reply to this thread as well so others might be able to chime in or recognize their issues.

I have experienced this issue (-90 try to power cycle the camera) twice now this week. First time I noticed the camera was very warm to the touch. Is this normal? Ultimately I had to delete the camera and reinstall to get it to work. Lasted now a couple of days. I have this camera in an assisted living center to keep tabs on the care of my Mother and do not have ready access to it from home. Can a power cycle be performed remotely?

Forgot to add the camera info for the above post:
Wyze Cam v2
Firmware version:
Using Samsung S7 Edge
Android Version 8.0.0

I found your ticket in the system and forwarded to our dev. I’ll let you know if I need more info from you. :slight_smile:

Yes, if you go to camera settings and press restart device at the bottom, you should be able to restart the device remotely. But before you do that, could you send an app log to me? Please let me know after you send the log so I can look it up in the system.

How to collect App log:

(you can take app log after failure, no-connect, hang, or crash)

  1. Go to My Account->Help & Feedback->Feedback
  2. Fill in brief information like an email’s subject and body. Phone contact info is optional but preferred
  3. At the bottom of the form, there is an option to include log. It is default to be on and please leave it on
  4. When you click ‘submit’, your email handler will pop up to send the log files to us.

I experienced it myself several times, very annoying, I hope Wyze fiqs. this out soon, reliability of cameras is the number one priority for me and probably others, not sure if this happens with other more expensive camera mfgs.? I usually have to relocate camera to another part of the house, get it working then place it back where it was not. Will be checking with others that use Nest , Arlo, etc, to c if it happens often.

I’m sorry about the issue. Next time you have a repro, would you mind sending in an app log so we can look into it?

What exactly is the issue you’re experiencing below?

  1. stuck at 1/3, getting error code 90 or -90,
  2. bit rate dropped to 0 kb/s
  3. only able to view the live feed on the local network (not remotely)
  4. have to power cycle daily to keep connected

Thanks Li for replying. I am away for the holidays for 2 weeks now, and will return the 1st of the new year. I will let you know if it happens again (camera currently disconnected) because of the issue above actually. I will be more than happy to send you any logs. I love the product, picture quality, customer service, and the price, it just seems always to happen to this one camera location, which is like 5 feet from another, adn the others work fine? Weird?


1 Like

We’re glad you enjoy our camera! You can send app log remotely if you want but it’s totally fine to do it after the holiday. Merry Christmas and Happy new year to you and your family! :grinning:

1 Like


I’m currently having the-90 issue which is resolved by a reboot. I’m only seeing this behavior on the v1 as I have both 1 and 2. I was working with a few people last March when I had major disconnection issues daily. I haven’t had this issue again until last week. My emails show a Support Ticket #38210. Maybe this might help you look into what was causing the issue in the past.

This might have been the 4-5th time in the last week it has happened. I’ll send the log next time. I thought I’d come by to see if there was any discussion going on about this issue. I’m using this camera as my baby monitor now so after putting my baby to sleep and having to tip toe back in to reset the camera is a pain. I’ll assist any way I can… currently on


I had the issue just a minute ago … I’m using both an iPhone and an android. The iPhone is the dedicated device used to stream video. Once I saw the error, I just opened my android app to check and it was working fine. So I just cleared the error on the iphone, went out of the stream and back in and it reconnected again. This doesn’t usually happen as typically both would not connect but I sent the error log anyways.

@mr.alexlee I’m sorry about the issue! If you sent the app log to us, could you let me know the ticket number so I can look into it? We changed our support system in September so I need your new ticket number to locate.

Wyzeli, I followed your instrutions and forwarded you the LOGs from the dysfuntional camera, not even connecting now, this was sent a few days ago, not sure you received them because I have not received a reply? I’m assuming your reply would go to my email?