Error 90 connectivity issues after a year of trouble free use

I have a cam v3 watching garage. After a year of trouble free use it now fails to stay connected. Gives error 90.

I have reset camera, hard reboot etc. I have reset my router. I have used the new wifi signal app wyze tells you to use that supposed to tell you how good your network is.

The results it gives me is excellent and that I should have no problems using network with my wyze cam.

I have the exact same cam on my patio as well and no problems with it. I have a pan in kitchen and doorbell.

All have been trouble free.

I’m thinking the camera has just gone bad or an update messed it up?

1 Like

What’s the status light on the cam?

Have you tried re setting it back up? Delete it from the app and press the setup button.

Did this issue occur right after you did an update?

Yes tried all of that. Multiple times. It will stay connected for couple hours then the video stream will get kind glitchy and it’ll drop connection permanently. The cam status light flashes blue each time after

I’m having the same issue with a couple of v3s. And a v2 and a pan.

So I switched the garage cam with a cam I had on my back porch. The cam now works fine moved to back porch. But the one I put in my garage will not connect.

That tells me the wifi router is crapping out. Even though the wyze app they have you download says good Internet connection.
So I have ordered gaming router with the external 6 antennas. Supposed my spectrum router can start having problems. Which makes sense bc this issue just started. It ran fine for a year no problems. Also my doorbell now won’t connect. Even though it’s been good for a year too.

1 Like

Just another update. I bought a high end gaming router bc spectrum is crap. With this one I can specify only 2.4ghz for the cams and I get even better wifi range outside with my phone. However the v3 still won’t even log into my new 2.4 Network. Piece of crap. Same for ring doorbell. Which has only the exterior wall separating it from router. It just won’t connect. About to switch to ring even though I bought the whole wyze house security system .

If ring is having the issue as well, why would you want to switch to them?

If the ssid and password aren’t the same on your new router the devices won’t know to connect. Try power cycling the devices to force them to try again after making sure the ssid and password are the same.

Bc my nextdoor neighbor ring garage cam and doorbell are working just fine.

I know how to setup new SSID. Trust me that’s all been done…my new SSID is even limiteds to 2.4ghz only. I know what I’m doing. Yes all the cams have been deleted from app and reset up.

I’ve also started a ticket withwyze to see what they suggest. Things don’t just go from working to not unless something is wrong. And when their own wifi network app analyzer and my own testing shows the network is good. I shouldn’t be getting errors and wyze telling me it can’t find the SSID name (started happen on both routers I had. ) Or error code 90s and 20015. The doorbell is 15’ from the router with only the exterior wall. It’s worked fine until now. Only thing I can think of is the updates.

My phone alone gets 20Mbps dl and ul next to the camera. Ink ow the v3 antenna prob isn’t as great but once again it’s worked flawless till recently.

Just seeing if anyone else having same problems. And I’m seeing from the forums they are.

How many devices do you have on your network, how many can your new router support?

Just to confirm, your ring doorbell at your house is also having issues connecting? But the neighbors is working?