Hello Wyze; please fix connection problems with hard-wired video doorbell

I echo the frustration that everyone has with the video doorbell. I have intermittent connection problems where it retries the connection multiple times and then fails. This has been going on since I installed it. Some days it works fine and other days it won’t connect at all. My latest problem is with the detection zone. I get notifications many times each day that it has detected a vehicle. However, the detection zone is set to only monitor the steps at my front door. There is no way a vehicle could be in the detection zone.

Hey, Wyze is currently trying to fix the detection zone issue. Can you elaborate a bit more and submit a log for the doorbell in the devices settings > Wyze support > submit a log. Please post the log number in this linked thread:

The detection issue seems to have resolved itself. No more false alerts for vehicles. The detection zone seems to be functioning correctly. If you did something to correct it, thanks.

1 Like

I’ve encountered same connection issues and the only way to configure the router and set up the firewall correctly would be to obtain and set port forwarding on router.

What are the ports used by the door bell cam?

I’ve sent the logs but doubt that anyone analysed the logs without me having to call in and tell a person what the logs are for and that takes 1.5 hours based on my previous and only time I’ve contacted support.

With all the issues listed here being true, in comparison to my previous vivint cam experience, I absolutely appreciate the wyze cam trying it’s best and sufficiently alerting me of activities.

Port forwarding is not needed for this device, and won’t do anything.

You have to post the log number here or in a fix it Friday thread. Wyze doesn’t look at them unless asked to.

Welcome to the Wyze User Community Forum @d8f93d74b9295392448f.

Have you reviewed all the topics related to the problems that many users have experienced on the Video Doorbell V1 and some of the workarounds they have found useful? There are documented connectivity issues related to recent Firmware updates. Your issues are most likely similar to those in other posts.

@SunSparc has put a reading list together and you will find useful links to other topics and posts within each of those listed.

I recieved a firmware update yesterday It finally solved the stuck on 3of3 loading issue. Now I have to decide if I want to try cam plus again and see if the videos load or I get the same 09 error code.

I have also been running the Beta only FW .314 with success.

Still waiting for the Beta Announcement Thread to appear so we can start posting feedback.

Be sure to thoroughly test this version and put the screws to it to make sure it will hold up. The Detection Zone and AI accuracy were the two other areas that were reported to have been major issues in the last version.

Once the new Beta thread is announced, we can report findings there.

I’m just happy that it loads. I still get an error 09 and can’t play video however.

I assume you are talking about playing the Event Videos?

I just played all of mine from yesterday and all load and play without issue, both full length AI tagged video and motion only video.

Are you on CamPlus w\ full length AI or no subscription w\ 12s video & 5m cooldown?

I cancelled my cam plus. I just was to frustrated with this doorbell. It refuses to play clips, has for months. My other wyze cams have issues displaying on my fire tv after another update some time ago, they are older than the doorbell. After this doorbell fiasco I won’t buy any wyze products in the future. I deregistered as a beta tester. To many issues in the last year or so and wyze is very slow to correct.

For those having problems still, Wyze just released a firmware update that is supposed to help:


This absolutely solved everything for me. Not sure why it took MONTHS, but I’m grateful nonetheless. I have no issues since I installed the beta firmware version


It’s good to hear a follow-up so we can let others know! Thanks for sharing.

1 Like

Sadly I a, having the same issue with my doorbell pro🥲 I am on my second one. Gets stuck at step 3/3. I ordered a new transformer thinking that might be the cause and while waiting for the new one unhooked it and ran it in battery only, it worked perfectly. New transformer came, hooked it all up and been stuck at step 3/3 since…. Like others I have a lot tied up in Wyze but am starting to contemplate counting my losses and moving on. If this has been fixed for the original doorbell why hasn’t it been fixed for the doorbell pro???

The newest update ending in 314, I think, cured this for me a couple of weeks ago.

That’s for the original doorbell. My issue is with the doorbell pro but is doing the same thing that the original doorbell was doing.