Headphones not visible in laptop

My headphones connect to android phone but is not visible in list of devices to add on my laptop. Anyone else havin similar issue? How to connect to my laptop?

Same here, not connecting to the laptop. I am not sure what I am doing wrong. I searched online for support/or group discussion and I believe this is also not designed to connect to a Samsung smart TV too. Anyone here who can help? Greatly appreciate. Otherwise, I will have to say goodbye to this bulky thing that my husband got me so I can binge watch my shows even late at night without bothering him.

These headphones require bluetooth 5.0 or better. Newer laptops should be ok. Older laptops get iffy on the version the older they are. Bluetooth 5.0 came out in 2016 but would probably not be standard in production until late 2017 early 2018 would be my guess. Also make sure you update the firmware with the wyze app. Lots of bug fixes. New firmware was released 12/14/20. Link to that thread below.


New Wyze Headphones Firmware 12/14/2020

I updated the new firmware and I do have BT5.0

Are you activating pairing mode again by holding the power button for 2 seconds and you hear pairing from them? If your laptop still doesn’t see them it might be time to open a support case. Odd that they work with your phone though.

1 Like

My PC running linux Fedora 33 cannot see wyze headphone in the Bluetooth connection list. However it does connect to android phone and iPad without any problem. Also, I have three different brand earbuds working well with my Fedora 33 Bluetooth device. Hope wyze can work out this problem in the future firmware update, allowing it connects to laptop and PC under various OS.

UPDATE. Mine wont update to the latest firmware but i was able to resolve my earlier issues. Finally, i was able to connect to my laptop and my Samsung Smart TV. Hold down the power button until you hear pairing, CONTINUE holding down until you hear something like “Bluetooth list…” then WYZE headphones will appear among the Bluetooth devices available. Now i can use my WYZE headphones with my smart tv and also with my laptop.

After updated to the current 2.1.112 firmware, still I cannot see Wyze headphone in the Bluetooth connection list for pairing under Fedora 32 even with the suggested action of “clear Bluetooth device”.

@c_j_tsai I had the same problem on Arch linux. I was able to resolve the problem after making the changes suggested here: Bluetooth - ArchWiki

I just received my Buds Pro and tried to pair with my Dell. I see the device but it is asking for a pairing code. I used 0000 and 1111 but with no luck. I also used the last 4 digits of the MAC address. Is there one we should be using?