Having trouble connecting to camera over mobile data on Android

Hi All. I recently started having trouble checking my Wyze Cam V3 Pro over LTE/5G on my Galaxy S23 Ultra. If I’m at home and on my wifi, or any other wifi for that matter, I can connect to my camera without problems. However, when I try using my data connection, it doesn’t connect. It gets stuck on “Step 1 of 3 Starting up a secure connection”. After about 20 seconds, it says: “Try to connect: 2 times” and about 10 seconds after that it fails and tells me to for close the app and retry. Interestingly enough, if I use the Wyze app on my iPad on its own data connection, I can access my camera without issues.

This leads me to believe there’s an issue somewhere on my phone or the app. I have already tried: signing off and then back on; clearing the app cache; deleting the app and reinstalling it and I still have the same problem.

If it helps, I have a Samsung Galaxy S23 Ultra running Android 13, Wyze app version 2.44.1 (326), T-Mobile as my carrier and 5G according to the phone’s status bar. Does anyone have any suggestions?

1 Like

Welcome to the Wyze User Community Forum @JJFlores197! :raising_hand_man:

Have you considered going back to 2.43.5.313 and testing to see if the issue is there? That would narrow it down to an OS Model Build specific conflict between the 2.44 App you just updated to last week and the phone OS Build.

1 Like

SlabSlayer, thanks for previously posting this APK archive site. Might come in handy for the OP of this thread.

1 Like

Question, are you using any VPN service? if so, that could cause some issues

2 Likes

In addition to other’s suggestions, also check that IPv6 is not set exclusively. Wyze uses only IPv4. Transitional and IPv4/IPv6 works fine too.

2 Likes

Thanks for the suggestion. I did downgrade to that version, but I’m getting the same problem. I have 2 SIMs: 1 eSIM for T-Mobile and 1 physical SIM from Telcel which is a Mexican cell carrier that I got while I was on vacation several weeks ago. In the US, Telcel uses T-Mobile’s service for international roaming. When I have my Telcel sim enabled as the main SIM, I can connect to my camera over LTE. I’m beginning to believe it may be a carrier issue not certain.

1 Like

I’m not actively using a VPN service. I do have a VPN server at home which I occasionally connect to, but I don’t use it often.

I’m assuming you’re referring to APN settings. I checked that and noticed that the APN protocol was set exclusively to IPv6. However, the APN settings are grayed out. I created a new APN with the same configuration except that I changed to IPv4/6. Rebooted the phone and still the same issue. I also changed it exclusively to IPv4, rebooted once more and same issue.

So for some reason, it works fine now. I don’t know what happened or why, but I am now able to connect to my camera over mobile data. Thanks all for the suggestions! This can now be closed.

2 Likes

Ever since i got an S23 none of my wyze products work properly. I’m convinced it has something to do with the phone.

Can you be more specific about what isn’t working properly?

@JJFlores197 I was in Mexico around Sep 2023 for a couple of weeks and had the exact same problem, at that time I had a Samasung Galaxy s22 ultra, with a Telcel sim for Data, and a US eSim for SMS.

Yesterday I got back to Mexico and this issue still there, I can see my cameras over wifi but not over LTE/5G.

Do you remember how to fix this? did you contact Telcel for support? or got a new sim from Telcel? What APN settings are you using right now?

Thanks in advance.

JonDel

I narrowed down this problem to a particular scenario, it seems to be related with having both SIM and eSIM active, if I deactivate the eSIM I can access my cameras, but as soon as I bring the eSIM back on, the problem comes back.

It’s weird since SIM is set to be the “Primary SIM” and the eSIM has no active data connection.

So it’s a Samsung error then.