Had to reset thermostat, now my HVAC system isn't working

I’ve had my Wyze thermostat for a little over a year, For the most part, it has worked fine. However, it has dropped my Wifi a couple of times recently. The first time, I was able to get it to reconnect without resetting the whole thing. When it did it again, I had to attempt a reset.

First, I was frustrated to learn that there is no way to simply reconnect to your Wifi. You have to go through the entire installation and setup again as if you are installing the thermostat for the first time.

Regardless, I was in a hurry and though that I could go through this process without actually shutting off my power at the breaker. So, my heat was running when I went through the installation steps in the app. Which means it was probably running when I pulled my thermostat off of the wall. I believe that was my mistake.

When I got to the end and the system test, nothing worked. I have a heat pump. So, neither heating stage came on nor the A/C. I got out of testing and into the app controls. In there my system was set to “off”. So, I turned it on to “heat” and set the temp to something that would kick the system on.

My air handler sounded like it was trying to do something. It made a low humming noise that slowly got louder. But, the heat never kicked on. After a short period, I shut the system off so nothing got damaged. Later, I discovered that I could manually turn just the fan on. However, the heat setting just makes that noise.

Any ideas what I did? I know that it is wired correctly because it has worked that way for over a year. I skipped over those steps during my “reinstall”.

Edit: I forgot to add that I reattempted the installation a couple of times since then. On my additional attempts, I shut off the breaker before doing anything. Still nothing.


I have an update and solution. On my prior attempts to reinstall my thermostat, I set the “Fan Activation Delay” to “By Furnace”. I just did the reinstall thing again. But, this time I set it to 0s. Now, everything seems to be working!

Is it possible that my furnace doesn’t know how to use the “By Furnace” setting? Or, was I just not waiting long enough? I did wait what seemed like a good minute or two on those previous attempts and all my air handler did was make that humming noise that I originally described. The fan never kicked on with the “By Furnace” setting.

You might have tripped a thermal fuse by turning off the blower with the heat on. Generally, the sequence of operations is to turn off the heat strips first and have the blower come on and off via a thermal sensor, but if the thermal sensor is tripped by the fan being shut off with the heat strips going, then the thermal sensor may have to be manually reset or replaced in order to function properly again. The fan can still be driven by the thermostat in the meantime, but you should probably schedule a service call to get the thermal sensor working properly again.