Greyed out Playback button on Wyze App

The playback issue that was reported and addressed in the app update was not for the CamPlus Lite 12s Cloud Stored Video Events.

It was for the SD Card Playback icon appearing at the bottom of the Cloud Event Viewer page in the iOS app.

Feedback from users has been that this is now working.

Yes, finally!

1 Like

Is it now working for you after the app update?

Yes, it is working now

1 Like

Still NOT WORKING for me. On iOS and updated to the latest version of the app.

Whats your app version? Check in account > about

What have you done for troubleshooting? Restart app after updating? Restart phone after update? Etc…

1 Like

I’m running app version 2.34.1 (1)

I’ve restarted app, restarted phone, signed out of app then signed back in, deleted app then reinstalled. Still no luck.

This seems still broken (or re-broken).

To be clear, two things are wrong here:

  1. In EVENTS the playback SD card icon is disabled / grayed out

  2. If you click on the event screenshot itself then it ust takes you to annoying spammy spam “SIGN UP FOR MORE MONTHLY PAYMENTS YOU’LL BE SO MUCH HAPPIER IF YOU PAY US MORE INSTEAD OF USING THAT SD CARD YOU BOUGHT FROM US!”

iOS 16.4.1(a)
Wyze App 241.5 (5)

Tried latest beta version of App 2.42.0(4) . Same exact stuff.

I am also seeing the disabled Playback SD card button on the Events playback screen of several of my cams. After trying all the standard (and not so standard) troubleshooting steps, I was able to determine that the issue is present only with new cams recently activated for the first time; namely, four brand-new V3s. The SD cards are otherwise working correctly.

Cam setup:

  • All have CamPlus (doesn’t matter if CP is enabled or disabled)
  • All have 128GB High Endurance microSD cards
  • Tested with the latest public release 4.36.10.4054 and beta 4.36.11.4565 firmware
  • Tested with Android 10, 11, and 12 devices with the latest public release 2.41.5 and beta 2.42.0 (b289) app
  • Have reformatted the SD cards numerous times, even though they had been working flawlessly in the cams the V3s replaced

I have a number of other cams (also on CP) which were activated between 2020 and 2022, and they continue to function normally, with the exception of a Cam Pan v2. Strangely, that cam now shows an activation date of May 16, 2023 (the approximate date I activated the four new V3s), even though it was activated in 2022. It now also has the disabled Playback button, even though it had been working until now. I have two other Pan V2s set up exactly the same way settings-wise (these still have their 2022 activation dates), and they are still working correctly. The only difference between the two working cams and the faulty one are the activation dates.

I am hoping that someone can confirm my findings, but that may prove to be difficult since it seems that the issue only occurs when activating a new cam. I can’t say if this is unique to the v3, but evidence suggests that the Pan v2 may also be affected.

2 Likes

Yup this is annoying and looks like a push to CP by making it more difficult to review locally recorded video.

I have the exact same issue and can confirm it’s only affecting a newly purchased V3. On my old V3 event playback from the SD card is working fine, on the new one the button is greyed out, making events and the camera pretty useless.

I just purchased a Pan Camv3 and a V3 Pro. Both have the playback from SD card greyed out even though I have SD cards in both with continuous recordings. My other floodlight pro works just fine with local event playback.

Is this just a push to buy cloud services for certain devices? Seems odd for on device motion or sound detection.

I’m having this issue on 2 out of the 3 V3s I just bought.

In the Wyze app, tap into your camera’s livestream. Tap View Playback . Tap and drag the timeline to view the recorded video for a specific point in time. Available footage will be highlighted in the timeline.

Yeah, I realize this works, however it’s much more inconvenient than accessing the event from the event tab. Also, I don’t understand why SD card play is available on the events tab from only 1 of my 3 V3 cams when everything (app, firmware, SD cards) is the same.

Yup much less convenient…

1 Like

I bought a PanScan v3 last week and have this problem. Finding events in the timeline is a pain in the rear as it’s not very smooth – poor scrubbing and no skipping or speeding up. I’d love to go from the event view to the playback and have the option of jumping ahead or backward by a chunk of time.

1 Like

I contacted their support and it appears they are aware of the issue

We’ve reached out to the team and our developers are aware of this issue. Thanks to user reports like yours, our team is working towards a fix for this. We appreciate your patience and apologize for any inconvenience while we work to get this resolved.
Kindly submit an app log in your Wyze app, since your device is also impacted by this playback option that is grayed out.

1 Like