Greyed out Playback button on Wyze App

I bought a PanScan v3 last week and have this problem. Finding events in the timeline is a pain in the rear as it’s not very smooth – poor scrubbing and no skipping or speeding up. I’d love to go from the event view to the playback and have the option of jumping ahead or backward by a chunk of time.

1 Like

I contacted their support and it appears they are aware of the issue

We’ve reached out to the team and our developers are aware of this issue. Thanks to user reports like yours, our team is working towards a fix for this. We appreciate your patience and apologize for any inconvenience while we work to get this resolved.
Kindly submit an app log in your Wyze app, since your device is also impacted by this playback option that is grayed out.

1 Like

I too have the same problem

Aardvark. Thanks for posting the hoops you’ve already jumped through. Many of us are having the same problem and it saved me personally lots of time because I was going to try all of those things.

1 Like

I’m glad that my post was able to save you some time, and thank you for confirming the bug (and all the other users who also confirmed).

For what it’s worth, the playback button “magically” began working on all of my affected cams approximately two weeks after I posted. I changed nothing; same app, firmware, settings, etc. One day the Playback button simply started working, and has ever since.

I noticed in the Play store that there is a new version of the Android app, dated July 5, which I have not found an announcement for anywhere (probably just missing it). It claims to “Fix a bug that prevented Wyze Cam v3 from using microSD card Playback.” You may want to check it out to see if it solves the issue for you.

Android App Forum Topic release announcement is here:

1 Like

Thanks for the link; I remember seeing the post, but I only looked through the release notes and the Playback button was not mentioned. I wasn’t paying close enough attention. :face_with_open_eyes_and_hand_over_mouth: I guess the Playback button fix mentioned in the Play store is part of the the “Bug fixes” mentioned in the announcement.

1 Like

I got the latest version of the app, still grayed out.

Have you tried clearing the app cache?

To clear the app cache, navigate to the account tab at the bottom of the app > app settings > clear cache. Click the clear button, then navigate back, and click sign out. Now just force close the app. When you sign back into the app it will refresh all the cameras, settings, and other details.

Also, note that playback is only available to the owner of the cams. If your a shared user it will be grayed out

Yes. I am the owner, and I cleared the cache. Sadly no playback button.

Same here, your not the only one Im using v3

Same story here. I have the latests verion of Android app. Two Cam 3 cameras, both with SD cards. One was purchased a year ago, and playback work fine. The other one just arrived today, and playback button is greyed out, even though I can scroll through the stream and see as far back as when the camera was first pluged it. Same firmware on both cameras. Do I need to send the new camera back? Is it defective?

Welcome to the Wyze User Community Forum @jerryley! :raising_hand_man:

Your cam isn’t defective. This appears to be an app bug that happened before about a year ago.

It seems to be happening on multiple types of cams. What needs to be identified is what App Versions it is happening in, iOS… Android… Or both; and if it happening only on cams with no subscriptions, Cam Plus Lite subscriptions, or Cam Plus subscriptions.

Previously it was a Cam Plus Lite iOS issue that was fixed. Now it seems to have found its way into Android.

1 Like

Well, whether it’s the cam, the app, the back-end, the… whatever. From point of view of a consumer (mine) what I expected to work when I purchased the camera does not work. I am OK with helping the company troubleshoot the issue (if someone from Wyze is reading this, feel free to reach out to me directly), but if it doesn’t get resolved within the next 25 days (when my return period closes), I will have to return it, as right now I spent $50 on camera and card, and it doesn’t work as advertised.

Hi all. I’m new to Wyze. Last week ordered 4 v3 cams, 2 black and 2 white. One of the black cams has this issue. When I go to events, the playback button is greyed out. On the other 3, the playback button is available and works as it should.

All have the same/latest firmware. I’m using the latest app.

Is there any chance in getting the 1 non-working one to work? I don’t understand if it’s the camera, since it should be the same as the others I’d think. I’ve tried restarting it, uninstalling it from the app, reinstalling, formatting the card. All of my 4 cameras are using the same brand 64gb card. And it records the videos of the events, or continuous, no problems.

Thinking I will send the 1 back, unless a solution appears within a few days.

And what is the actual firmware version? And what is the actual app version? Saying “latest” doesn’t help as there are different branches that show as “latest”. Could be production branch, beta branch, rtsp etc. When giving into about versions, do state actual numbers.

Have you tried moving SD cards around to different cameras? Take a known good one and place it in the problematic camera, and take the problematic SD card and place it in a known good camera. Does the problem follow the card or stay with the camera?

1 Like

I have a similar issue but with 2 cameras. 1 doesn’t work as expected. Firmware on both is, plugin version, and the app is v2.43.5 (313).
I opened a support case [Wyze Ticket 3175239] and was told that developers were aware of the issue, but there’s no known fix and no ETA on the resolution. I was told that I could return the camera if I wanted. Frankly, this sounds like many of the cheap Chinese manufacturers on the internet - if it works, great, if it doesn’t, simply return it, we don’t care because we simply make it up on volume.
Given that the issue was first reported a year ago, and I am not the only user experiencing it, I am inclined to take the advice of a Wyze support person and simply send it back to Amazon. Perhaps, if the company starts losing money as more and more people return the cameras, they will take it more seriously.

Thanks Jerry, that is helpful to know that they are aware of it. And I agree with your opinion on it.

Mine all have firmware

The idea to swap one of the SD cards from one of the good cameras into the bad one is a decent idea and worth a try, though I believe since they are aware of the issue, that it’s going to be a useless exercise.

I’ll probably exchange this camera for another, via Amazon. Compared to two other cheap Chinese cameras I’ve bought from Amazon, I think I like the motion detection performance of these Wyze cameras much better. Drawback is that there is no battery in the v3 so has to be plugged in somewhere, unlike the others. The others apps, Vicohome and Cloudplus, are much worse than the Wyze app.

3 out of 4 aint bad I guess.

@daverx Wyze does have an outdoor camera, running on batteries, My friend uses one is pretty happy, HOWEVER if you do continuous recording to SD, the battery probably doesn’t last too long, AND my friend experienced exactly same issue with playback grayed-out, so the problem is not limited to v3.